Big Meter shows shrunk. Why is it smaller?

Hello experts,

My big meter shrunk. Instead of filling the whole column, it scaled down and now it’s small, about a third of the column. The rest of the column just shows a black background. Here, have a look:

https://drive.google.com/file/d/1jV0QTWx6EoJjQNkoWTHVYgTDcQKdb0Ad/view?usp=sharing

How do you restore the big meter to full size?

This happened after setting up a Novation Automap device. I modified the parameter called “Resolution” within the “Big Meter” mapping page. I don’t know that this caused the issue, but after finishing the setup I noticed the meter was smaller. The meter was fine before starting the Automap setup.

Thank you!

Hello guys, the meter is still showing shrunk… please help!

So return the Resolution parameter to standard and you should be fine.

do not wrap the “Cubase Plug-in Set.vst3”. it is a known problem, now, i contacted novation/focusrite about it, and other bugs (expression pedal wrong CC in automap mode, and other stuff, smaller). there seems to come a last update, according to the person who helped me from novation/focusrite.
he could reproduce this problem.

do not wrap the “Cubase Plug-in Set.vst3”. it is a known problem, now, i contacted novation/focusrite about it, and other bugs (expression pedal wrong CC in automap mode, and other stuff, smaller). there seems to come a last update, according to the person who helped me from novation/focusrite.
he could reproduce this problem.

sorry double posting…

EDIT 2: i am glad to see someone uses automap, i use automap daily… i thought i was the only one…

when you do not wrap that vst3 collection, automap will work with almost no flaws… only resizing some plugins gives trouble… only from certain companies or plugins; arturia, unfilterd audio LION. that does not happen in other DAW’s, i have ableton live 10 suite, reaper and reason, and there aren’t problems. so it is a cubase - automap thingy…

Yay! Thanks for your reply, it’s very helpful.

So, you mentioned the solution is “not to wrap” the VST3 plugin collection. How do I revert that wrapping? Do I have to uninstall automap?
If you have a link to a post, or instruction list, etc; please pass it along! :smiley:

And yes, automap is awesome. It improves my productivity without the need for a cumbersome controller.

That’s the first thing I tried. No cigar.

open automap server (run as administrator, is not really necassary but if you wrap or unwrap a plugin it will ask administrator priviliges…)

go to the “software setup” tab
select “VST3” (left on the bottom)
in the right column you see all the vst3 plugins that are detected. scroll downwards, in my case it almost at the the end.

uncheck “Cubase Plug-in Set.vst3” (if didn’t run it as administrator, it will ask permission).

you can wrap or unwrap each plugin, vst2 and vst3, seperately.

in a way very simple.

also, you can choose directories, when some vst2 plugins aren’t loaded. for instance the default folder for NI plugins is something like program files/native instruments/native instruments 64, or so. and you can delete the plugin directories for 32 bits plugins, if you don’t use them.

it is also in the manual…

but we are to help. when you install new plugins it is adviced, to stop (“exit”, right click on automap pictogram on the right side of you taskbar (?? i have a dutch win 10 pro…)) automap. and restart it.

also if do you update, unwrap the plugin that you want to update, and exit automap. update, restart, and wrap. sometimes it works without this, but it can produce unpredictable behavior. it is best to avoid it.

by the way you noticed and i mentioned, i use windows. it will work the same on mac me thinks.

Damn, I should have guessed:)

This fixed the meter, but sadly, it also takes away the possibility to control Cubase’s plugins from the FX page of the Automap device.

Is there any other workaround?

I find it extremely useful to control the plugins with the Automap device.

i have my own workaround, a panorama p1 & a MCU… but that is not a workaround in automap…

i have had contact with novation/focusrite, few months back now? they confirmed the bug, and other bugs. the person that i was talking to (its e-mail, but i call it talking), says that there will be a latest beta. he will notify me. perhaps i will ask if it will really will come. the development is always slow, but… i had contact with the development team. but you never know that on higher levels the cut down the development completely.

the stock vst plugins of steinberg is a set, a kind of shell like waves, so extracting them would be a workaround, if it can be done. it can’t be, not by us, just mortals.

by the way automapping the vst set, also freezes the controls, or better there is a lag in response, when you use the mouse.

so no easy way… alas!

I’m going to write them too. Maybe there are many like us out there.

How do you recommend me doing it? Can you provide me with an email address (via PM) or a few tips on what exactly to tell them in order to get their attention?

In the meantime, I guess I will go back to my small meter.

Thank you!

you can register as a beta user, that is the way to do it. they respond in reasonable time, few days, sometimes sooner. in my experience…

http://beta.novationmusic.com/releases/automap/

there is also the latest automap, for cubase 10. not really necessary, only if you want to use it as a mixer.

many people hate automap, it has its strange ways, but i think mostly, you must do the setup for midi in/outs, the automap server program guides you. or else it becomes really unstable. in normal circumstances it is stable. i believe (can’t prove it, can be wrong) that people do not setup it in the right way, just like the arturia spark CDM (the old controller), you have to disable some midi ports (in/out), or else it works unstable.

and in normal circumstances i mean, it works. only when plugins haven’t there parameter feedback to host in order, it works, but the parameters are off, but that is in that case 9/10 of times also in cubase (or any other host) the problem (remote control editor), and the MCU and my panorama p1 doesn’t get the right parameters. so there is also the problem at the plugin side. but i have only 2 or 3 plugins that behave like that, and plugin set (and they are not responding…).

o quite a story, sorry.

i love automap.

EDIT: the big meter problem is reproduced, also the expression CC under automap is wrong, and that is the midi section not automap, but the expression pedal when used, uses the wrong CC.
but mention the big meter problem, the freezes… when more people report it, perhaps they work harder?..
and any other thing you encountered.
i shall contact them again, when i have the time…

This has been an age old problem with Automap , i have just reinstalled 8.5 on win 10 and it was running perfectly so i decided to try Automap again as there’s a newer version but it’s still there . my fix is just to use the loudness meter and not the big meter that way it stays as it should otherwise you loosing the ability to use it with the Fx’s as you say which is a shame , i like automap

Here I see many automap users. I started since 2 days eheheh let’s see what happens

I will probably not use it to control the mixer, as I have an iCon in mackie mode, I didn’t install this beta, as I didn’t know about it

The only one thing I would do in automap mixer mode could be open/close the edit-plugins GUI from the inserts. But I didn’t find this parameter in the automap/cubase list: do you know if it is possible to do this?

[I already do this with a small controller in generic mode, and works with the SL MKII in generic remote mode… but would like to do in automap mixer mode]