Binaural mismatch in other softwares

Hey all I’ve recently moved from Davinci Resolve to Nuendo because of it’s flexibility and also the Automation. My question really is somewhat complicated.
My question is when I mix & master Dolby Atmos while monitoring it in Binaural Mode. Everything seems fine. But when I render the Master File and bring it in resolve (to render binaural video), there’s a change in reverb and audio levels in Resolve’s Binaural Monitoring Mode. I asked Resolve’s support team. They replied from their end everything is good. But it keeps happening again and again.
So I thought to render it in 2.0 or Binaural from Nuendo in that case Resolve can’t process any audio. But I export IMF for OTTs too for Atmos Support. But for doing so when I import master file in Resolve, the reverb and audio levels are changed from what I’ve heard in Nuendo.
What to do please help…

Can you explain it step by step what you do?

What i understand:

  • You mix in Nuendo
  • You export a ADM file?
  • You import an ADM file into Resolve
  • You use that (no changes done to the ADM) to export a Movie file which includes a binaural render from resolve (2.0).

Is that somewhat correct?

Are you aware of the binaural render settings of the dolby atmos renderer inside Nuendo or Resolve. This makes a huge difference!

If you just want to have a movie file with a binaural mix in it, just create that one inside of Nuendo!

To do so:

  • set the renderer to BINAURAL MIX. The 7.1.4 Bus will end up just outputting/using L/R (2.0) in that case.
  • create a stereo audio track and rout the atmos renderer bus you use to mix to as the input of that audio track. Arm that track and make a realtime record of the binaural output of the renderer.
    In the end, use that stereo binaural mix and simply place it under your master video inside resolve.

all the best

Yes it’s correct what you’re written. For Binaural only I’ve used this procedure many times.
But sir what to do if I’ve to deliver a Dolby Atmos file to an OTT? Like what if I’ve to make an IMF Package with Dolby Atmos?
My procedure to make Dolby Atmos IMF Package is firstly I import the master file into resolve. Then I’ll import the video. Then go to the deliver page and export an IMF package.
What to do in this case sir? Where I’ve to import a master file into resolve for making Dolby Atmos IMF Package for any OTT.
Please help me out…

Hi,

Just a thought, but maybe in Nuendo, you are monitoring two mixes at once? I have seen other posts here where they don’t know how to use the Control Room feature in Nuendo, and end up having a Lower Level file exported.

In reality, the file is not lower level, they were just monitoring two things at the same time inside Nuendo, so it seems lower in level.

Check to see you are not doing that. Someone else here might know better on how to fix this sort of issue, as I almost never use Control Room.

As long as the metadata (Off, Near; Mid, Far) is preserved in the master file, there should be no problems. The metadata only becomes relevant during encoding in e.g. AC-4.

I assume that the problem here is that Resolve does not read the binaural metadata from the ADM file during playback, but uses its own. (If Resolve is capable of this function. This is beyond my knowledge.) So you should align the settings between Nuendo and Resolve. Or make the final binaural settings in Resolve first.

The important thing is that Resolve has the feature. Otherwise the metadata from Nuendo could be lost when resaving. (I assume Resolve writes new metadata when saving.)

Sidenote what are you making that its acceptable to mix in binaural only?

I think I have found the source of the ‘reverb’ being the settings for the beds in Binaural Render Mode for Beds. If everything is set to Mid you will have some reverb, on Near you will not. Perhaps your settings in this window are different between the 2 DAW’s?