Bit meter shows 16 bit at playing 24 bit audio.

Why is it the bit meter shows 16 bit at playing 24 bit audio ? All master section plugins are disabled as is de dithering plugin, so nog plugins in the flow.
Thx Luc

x

Also, the master fader not at unity (0 dB) will show as 32-bit at the bitmeter - I’m guessing that’s what you see, 24 bits plus the yellow ‘Inter’ or ‘Below’ indication.

This simply means this is not 24 bit audio! This is 24 bit audio container containing 16 samples.

The info for the files reads “Stereo 24 bit 44 100 Hz”
These are finished Cubase 24-bit mix-files, mastered and rendered at 24 bit in Wavelab itself.

While mastering in WL, the bit meter confirms 24 bits. At playback the bit meter shows 16 bit. No plugins at all for playback. Some mastering plugins stay in the mastersection but ALL of them disabled.


Luc

One test - Check the mastered file in Cubase with Stillwell Bitter. Wavelab screenshots, before and after - showing the setup and bitmeter, would probably help too.

And the dither was set to 24 when the mastered file was made? Not 16?

Dither was not even applied for this Mastering.
Could it be related to a plugin bypass problem ? This is an issue I just encountered : the plugin bypass in the master section (general or per plugin) seems not to work : rendering an audiofile via the master section containing plugins works as expected. Rendering this audiofile bypassing the whole master section does not disable the contained plugins : they are applied in the resulting file. Same thing when enabling the master section but only disabling some of the inserted plugins : these are still applied on the resulting file.
This could explain the bitmeter 16 bit issue when it is applied no matter if it is enabled or not ?
Do I miss something in WL 9.5 that has to do with plugin bypass ?

No, bypassed plugins shouldn’t still show up in the bitmeter during playback. They will however be rendered AFAIK, since that is the standard behaviour in WL. To not have them rendered you need to switch them OFF i.s.o. bypassed. Ofcourse there are various other options you can select at the render dialog.