Bitrate doesn't change after dithering


Can anyone please help with this? After dithering either with the internal ditherer supplied or using a 3rd party one, my audio file still shows as the original bitrate (32bit). If i open another say 24bit file it shows its 24bit so I’m assuming it is not dithering it down to 16bit as I’ve selected?

I have my mastering plug ins in the master section, if i render it definitely renders into a master but just will not lower the bitrate.

Can anyone help i urgently need to send files to a record label, many thanks

If you apply dither the actual content of the resulting file has the bit depth you’ve chosen. You can export it with another bit depth though, Wavelab won’t do it automatically. Choose 16 bit as the file format for exporting.

Look at Wavelabs’ Bit Meter. If you’ve dithered the file and exported it to 24 or 32 bit the meter reads 16 bit only. So essentially you have a 16 bit file in a bigger container.

Thanks - i dont think this works though. When i look at the resulting file by clicking open and highlighting the file it still shows it as a 32bit file.

Older Wavelab versions never did this, i never had issues with the older version (6)

This is causing me a real problem over the last 24hours :frowning:

The manual is not very explanatory it will tell you what to do but not exactly how to do it maybe i am doing something wrong? i just cant work it out, i have the dithering plug in loaded and set to 16bit but it never changes the bitrate from 32bit

just tried a 24bit file, dithered to 16 bit - again no change still at 24bit.

Can anyone help with this please? Am i doing something wrong?

I have 4 plug in’s in my mastersection compression eq limiting etc.
At the bottom, below final effect/dithering i have my dithering plug in and “active” is set to on (ticked).

I’ve also set the internal one to 16bit in case its trying to go through that.

STILL doesnt change the bit rate?

Have you checked your “render” settings? Output.Format

Thanks for replying - i also read this in the manual but it doesnt explain where that setting is, would you mind letting me know exactly where to find it?(output - format in rendering)

I’ve checked everywhere i can see, it’s probably right in front of me but i cannt finfd output format anywhere…
when i click render i dont see it nor see it in preferences?


do i need to “save as” after the render? i at that point get the option to change the bit rate but the manual says not to do this for high quality files and to use only the mastersection…

It would be helpful if the manual guided us to the appropriate places, its states use format and out put but doesnt show exactly where these are, its perhaps obvious but im really struggling here to find it, the manual is a little too basic… :frowning:

If you hit the “render” button under the master section a dialogue should appear.

Render on the top left of the dialogue should be “single”.

Part should be single

The nest section under that is “output”

Name (name of the rendered file)

Location (where you want the rendered file to saved to)

Format: this is where you need to have the bit rate set. There are factory presets in the pull down … I have my own as well.

Hopefully, this works for you.

Rat thanks so much this worked!

The way i was doing it before, was clicking Render then leaving it set to WAV assuming render had done its job and converted to 16bit.

The manual states dithering will dither correctly but will still show as 32bit as the file is in a 32bit crate but the bitrate conversion ONLY seems to occur when you actually state it as you correctly informed me above.

To check this i dithered to 16bit without changing the WAV settings and it does not change - but surely this should be independent of this internal software conversion?

This is different to other dithering programs including older wavelab versions before the redesign.

The manual is misleading as it states to use the mastersection and not save as if a high quality is needed. I’d assumed this meant if i wanted to change something quickly from say 24 to 16bit i’d just “save as” and change it there but for pro masterng would dither and ensure dithering plug in is set to the correct bit rate.

Superb program - but not too clear manual.

Hats off to PG though i love Wavelab and Steinberg products being a cubase user for many years.

Glad this is sorted and i hope my post helps others, thanks all.

As far as I’m aware, this has always been the same in Wavelab (at least since version 3). WL never ‘automatically’ saved files in the new bit rate after dither and rendering in place. It’s just that dialogs etc look different in the current design, guess that got you confused.