Black screen

Hello guys.
Using Cubase 10 Pro for a while, and i’ve got a weird thing going on when I apply some VST effects in the insert section.
A pictue URL is down below.

Have you ever seen that? Trying to figure this out before I will install the software all over again…

Thank you!

Hi and welcome,

Make sure you are using supported operating system and supported graphics card (which one do you use?), please.

If you are on Windows, make also sure the needed Microsoft Redistributable is installed, please.

I use the NVIDIA GeForce GTX 1050 Ti.
I did update it a few days ago, and it’s safe to say the problem began then.
According the NVIDIA software Iv’e got it’s fully updated (the gaming version and the studio version).

What is exactly Microsoft Redistribute?

By the way- my copy is original, I did buy Cubase.


Please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settins.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Down here it’s written, how to install NVIDIA driver (even if it’s related to other issue).

Sorry, I’m not Windows guy and not an IT expert, but as far as I know, Microsoft Redistributable is a package of some C++ libraries (please correct me anybody), needed for several application, including Cubase. The right Microsoft Redistributable should be installed with Cubase Full Installer (if it’s not installed already). You can see it in the Program Uninstallation application in Windows.

BTW: I expect every one who is using Cubase (at least every one here on the forum) bought it.

Thank you for your response.
I tried to do all of these, nothing worked unfortunatly…

I tried as well to reinstall Cubase and it didn’t change anything at all.
What’s the next step?
Reinstall windows? :frowning:


Windows reinstallation might help, but there is a chance, you will get to the very same situation again. Hard to guess.

Same problem here, on a mac. It’s only started since I upgraded to CB 10.5. I will get the black lines, or sometimes the screen will partially or completely go black. It crashes the system, I have to restart. It’s happening several times a day.

iMac (Retina 5K, 27-inch, Late 2015) 32GB Memory
Cubase 10.5.12


Does it crash the whole macOS or Cubase? Does it create a *.crash file?

Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).

If yes, could you share the *.crash file, please?

The whole macOS
Crash file attached, thanks Martin
Cubase 10.5_2020-03-21-142144_Treys-iMac.crash (82.2 KB)


The crash is in the VocALignProjectVST plug-in.

Thread 0 Crashed:: Dispatch queue:
0   com.synchroarts.vst3.VocALignProjectVST	0x00000001194db325 CSetOfTasParameters::HasBeenUnlicensed() + 385
1   com.synchroarts.vst3.VocALignProjectVST	0x00000001194dc0f9 CSetOfTasParameters::Initialize() + 243
2   com.synchroarts.vst3.VocALignProjectVST	0x0000000119488aec __pace_fusion_customer_license_success_handler + 459
3   com.synchroarts.vst3.VocALignProjectVST	0x000000011953da96 pace::fusion::callCustomerSuccessHandlerNoThrow() + 904
4   com.synchroarts.vst3.VocALignProjectVST	0x000000011953f5b0 pace::fusion::checkLicense_AnyIlok_V1(unsigned long long) + 166
5   com.synchroarts.vst3.VocALignProjectVST	0x000000011930ec97 Steinberg::FUID::FUID() + 703

Martin I appreciate this. But I haven’t used Vocalign in a project since you guys introduced the alignment tool. There not an instance of it in the session. Thoughts?

Hi, if the plugin is in the call-stack, it must be installed and at least scanned.
From the look of it, seems like the plugin was being instantiated (guessing here), but it is iLok / license related (please see the first 5 lines posted by Martin starting with pace::fusion::checkLicense_AnyIlok_V1(unsigned long long) + 166).



Does VocAlign has this problem with not be 100% compatible with iLok and Windows 10? Then starting Cubase in the Windows 8 compatibility mode should fix it.

But first, make sure your VocAlign is up to date and iLok/Pace driver/software is up to date too, please.

So, is there a solution other than uninstalling Vocalign? Whatever it takes, I don’t have any real need for the plugin.

I’d second Martin recommending to check for updates for both the plugin and the iLok software, the latter especially.
I see no indication of any fault besides the licensing (looks like a failed license check or the likes, the last entry is CSetOfTasParameters::HasBeenUnlicensed)


Okay thank you for this. I deactivated the plugin a couple of days ago, I haven’t had the problem since then.
Also, I have an expired temp license of Vocalign from the original trial which still shows on the ilok. I thought that should have been replaced when I purchased it. Instead, there’s a full license and an expired temp license on the ilok. I’ll try to figure out how to get rid of that.