I upgraded to Cubase 9 this week and many of my plugins/Instruments have been blacklisted within the plugin manager.

When I try to reactivate them I get the message ‘Reactivating the plugin failed!’

I wouldn’t be surprised if these were freebie/cheap items but they are a lot of Native Instruments stuff:

Absynth 5
Battery 4
Guitar Rig 5
Enhanced EQ
Passive EQ
Sold Bus Comp
Solid Dynamics
Solid EQ
Supercharger GT
Vari Comp

I have rescanned for plugins twice. All of these still work in Cubase 8.5.

Any thoughts?


Have you verified that all of the versions are 64 bit and not 32 bit?

I’m getting this issue with:
Maschine 2 (and FX)
Kontakt 5

For a couple weeks they’ve been working fine, and I’m ONLY using 64bit plugins.

Extremely frustrating, as I started new projects in CP9 once I saw that my plugins were all working.

The only thing I haven’t tried is re-activating then, and reverting the project without restarting Cubase.

Fix/update for this? Or can I somehow permanently whitelist the plugins? Disable sentinel?


I would try reactivating. Once reactivated they should not go back to to the black list.

Just so you know, all current NI plugins don’t normally get blacklisted.

I suggest you download Native Access if you haven’t, which can batch update or re-download your plugins.

I have the same question as Hay - and it remains unanswered. My Maschine 2 64-bit does not show up in Plug-ins at all now after upgrading from Pro 8 to Pro 9 yesterday. I also have NI Komplete - most of those instruments show up, but not Maschine. Maschine 2 is in the same folder as the rest of my NI products, but does not even show up on the Blacklist, so there’s no reactivating.

Nothing on my PC has changed except the upgrade to Pro 9, plug-in paths are unchanged. Also, I did run Native Access, everything is latest/current version.

Please help, this is a show-stopper!!!

UPDTATE: Solved by adding the correct path to VST Plug-in page. Cubase lost my paths on the VST Plug-ins during the upgrade. It seems to have grabbed an old version, because there were also paths listed that I’ve deleted in the past. I would say this is an install package bug.