Blank freezing issue

Hi, i really want to use cubasis as my main daw (just tried logic but it’s just “too much” for me) but i always get this track freezing issue……blank track…
I use an iPad mini6, last firmware and simply record my hardware synth with an effect sent. 90% of the time when i freeze i get a blank track. I tried many advices i found on the forum from users with same/similar issue but never able to fix it.
I need your help, i don’t want to give up on cubasis

Hi there,
You are trying to freeze an Audio track. The freeze function is for converting a midi track that uses a synth app as the sound source.

Sorry this is a double post.

No your freezing is blank because monitoring is enabled on your audio track, just disable it and it will fix it!!! Nothing to do with virtual instruments.

Yes! Thank you :melting_face:

Hi Janosax,
You were right to point out that “virtual instruments” had nothing to do with it, that is something I have now learned, however, I tried freezing a Audio track with monitor enabled and it still worked :thinking:

Hi @Actuel_Virtuel,

Thanks for your message!

We’ve already exchanged about this topic, right?
Simple disable monitoring (the blue speaker icon) and track freeze will work as expected!