Blank GUI when opening Wavelab on new Macbook

Hi All.
Hope you are doing well.
I have an issue which googling and searching seems to have found nothing.
I have just bought a new work computer and installed the latest Wavelab. It finds the plug ins and brings up the open document window. When creating a new file or browsing and opening an audio file, i just get a blank GUI. I’ve tried in Rosetta Mode and Native and it is the same. What could be the issue?
Thanks in advance,

Specs : -2021 Macbook Pro with 10 core M1 Pro Chip, 32 GB Memory, Univeral Audio Apollo Solo interface with OS Monterey 12.6

1 Like

Can you post a screen shot of what you’re seeing? I think that would help diagnose the issue.

Fixed it by accident. Even though it was blank i hit play and it still played the file. I tried to view a new workspace and it opened everything i had opened. Back to normal.
Thank you

1 Like

I have the same issue: either I create a new empty file, or load a .wav file, I get a blank screen. If I invoke the Preferences, nothing happens. I can however open the tools windows, and see the waveform when in play. But I can’t even open or create a new file.

WaveLab Elements 11,2, on a Mac Intel with Monterey 12.7.1.

EDIT: Solved. I deleted the preferences folder, and let WaveLab rebuild them again. By the way: Logic Pro takes less than a couple minutes to scan the plugins; WaveLab Essentials takes more than 15 minutes.