Blank page issue in Score Editor


anyone who had troubles with scores exporting?
White page isn’t correct I guess…


Are you on a Windows laptop with Cubase 10?

Yes, Windows 10 v. 21H2

I might have a hunch, but there is very little validation. If you are game, we can try something.

Open Windows settings Display
Go down to Scale & Layout

Does it say “A Custom Scale Factor is Set”?

If it does select:
Advanced Scaling Settings
and take a screen shot.

If not try opening that and setting it to between 100% and 125%.
Then reboot.

If it is set, but not set to between 100% and 125%, try changing it.
Then reboot.

Then open Cubase again, and see if it still has the same issue.

[You can set it back later after we are done with this little test, and it shouldn’t hurt anything.]

It’s just a hunch mind you, I could be completely wrong.

But if correct, this is an issue with Windows. It should be accommodated by Steinberg in 11 or greater. I am also not sure that if I am right that this would even work in 10, but it did work for me and other with similar issues in 10.5.

You may need to buy some glasses though…

@oqion this is the screenshot of my settings.
With 10.5 version didn’t have this problems…

Anyway, I’ve sent a msg to the Support Team on MySteinberg.
I’m waiting for a reply. I hope asap.

The setting I was indicating is not set.

Click on “Impostazioni reimensionamento avanzate”
(“Advanced Scaling Settings”)

In this image you can see that I have set it to 100 and activated
“Comsenti a Windows di provare a risolvere i probemi delle app in modo da non essere sfocate”
(“Let Windows try to fix apps so they’re not blurry”)

Nothing changes.

Try launching Cubase in safe mode as follows:

  1. Immediately after launching Cubase, hold CTRL+ ALT + SHIFT keys on your computer keyboard
  2. In the window that pops up set the options as in the following picture

1 Like

Hi @Maestro , I wanna say thanks for your help.
Disabling “Third party plug-ins”, I’ve fixed the “issue”.


It was partially the cause.

I’ve installed many “Third party plug-ins” from Native Instruments and Waves, but in Cubase 10.5 I didn’t notice about this issues.

So I’ve had a intuition.

I moved into the VST plug-in windows and manually I’ve deleted the non-existent paths and…
it works!

So I didn’t have to remove any “Third party plug-ins” and now my Score editor works.

Hope everyone understand my steps. :slight_smile: :slight_smile:

Glad that it helped and your problem is solved. :slight_smile:

No way. Today I started it again, still blank page. I really don’t know what to do. :cry:

I’ve tried many solutions (Even installing Cubase 12) and I’ve found there’s a problem with the N.I. plug-in (The Grandeur).
I’m writing to N.I. to report this issue.

That was clear from the Safe Mode step that the problem was due to a plug-in OR your Preferences. You only had to proceed by elimination after that.

It’s great that you identified the plug-in at issue.