Blank pages and staff spacing

I have a score to which I want to add two blank pages at the beginning (one title page and one page for performance notes). However, when I do this, all my carefully worked out staff spacings throughout the entire score disappear, creating all kinds of collisions and other unpleasantness. How do I prevent this from happening?

You can’t fix it. All note/staff spacing is tied to the page number. You will, for this project, have to create your front matter elsewhere and attach it after the fact.

To prevent this, create all front matter before doing final layout.

I suppose you could add the front matter to the back, and renumber those pages. Then fool around moving the pages.

I wish Dorico had a “lock page” feature like InDesign.

@fabsve if you want to share your project, someone might be able to offer advice of other ways of achieving what you need without those staff spacing overrides.

If you don’t want to share it publicly, you can message me privately and send it directly to me that way. I’d be happy to offer advice if I can.

1 Like

I’ve often found that front matter comes later in the process - after the piece has been composed, then set, the performers ask for some performance notes. At that point, as you’ve seen, it can be too late. What I do is to create all the text notes - title, dedication, performance notes, etc as a text doc, then create pdfs. As the score will almost always be sent as a pdf, it is easy to insert the preface(s) to the pdf score, and then it’s all one file. Not much of a workaround in terms of labor.

Thanks to all of you for your helpful replies. I will create the front matter in another application, then add those pages to the score in a PDF editor. It strikes me as a somewhat inelegant solution, but it certainly works.

I must say, though, that this limitation in Dorico is completely baffling to me – especially compared to eg. Sibelius, where inserting blank pages anywhere in the score is completely trivial and non-destructive. It is particularly annoying that Dorico doesn’t even give you a warning message when you insert pages, telling you that all manual staff spacings will be lost. In my case, I didn’t immediately realise that this had happened, and spent quite some time continuing to work on the document, before noticing that something was wrong.

And as @rpearl so rightly points out, front matter often comes later in the process, so creating it before doing final layout, as @Craig_F suggests, isn’t really an option for me.

@Lillie_Harris : I don’t want to share the project publicly, but I might take you up on the offer to send it to you privately. But as I said above, the workaround of creating the front matter outside of Dorico gives me a satisfying end result anyway, so my problem is essentially “solved”.

You don’t have to create the actual content. Just create the pages where it will go. So, create two Page Templates. One for the title page and one for the performance notes. Create the pages with those empty templates as placeholders. The Page Templates can be edited later with the actual content.


The script/screenplay formatting software Final Draft has an interesting solution to this problem which might bear looking at at some point. They handle title pages (as many as wanted) as a separate unit that has no effect on the script pages that follow.

Ah, right, that makes sense. Good idea. I might start doing this in future projects (though I guess I would still run into problems if I ended up needing, say, more than one page of performance notes).