Blank pop up windows and context menus

Dear Steinberg comunity!

I bought a yamaha ag 06 and got Cubase AI. I installed and registered everything nicely. The problem, though, is that I have empty pop-ups windows.
I have all the graphics drivers installed, I have tried everything and I really don’t know where the problem is. But I’m a beginner at cubase and so I can’t use it blindly yet.
In every other program, however, context menus works normally.

Had anybody ever had a similar case before?
I am also sending a screenshots.

Thank you very much!!! :mrgreen:

Greetings from Slovenia!





Hi and welcome,

It looks like incompatible graphic card to me. What graphic card do you use, please?

Thank you so much for the response! Today I installed new windows on the computer as a last attempt to solve the matter, but the problem remains the same.
It’s funny because on the same computer, the first time the program worked normally (no blank menus) for two days and then I reinstalled windows and this problem occurred. Now I’ve tried again and I don’t know what else to do. :cry:
And again, everything else works normal, even some games.
My first thought was also about the graphics card, I send the specifications, and I have all the latest drivers loaded. Thanks !!!

Specifications

Processor
Intel® Core ™ i5-2410M CPU @ 2.30GHz

Graphics
Intel® HD Graphics 3000
AMD Radeon HD 7400M Series

Memory
6 GB

Hi,

Does it mean you are using 2 different graphic cards from two different manufacturer? I have learned, this is quite risky combination.

Could you try to use built-in Windows graphic driver instead of dedicated manufacturer driver, please?

Thank you Sir! it worked like a charm and my life has greatly improved. :smiley:
i haven’t been able to solve this for three months.
'You’re a legend.