Blank VST windows in Cubase 8.5

Hello Community,

I have several troubles with plugins like sylenth1, filterbank3, iZotope,…
Sometimes the plugins are working fine, the vst window appears, everything good. Currently i have the problem, that when i open the plugin,close the plugin, open the plugin again, the VST Windows is empty! … like a white paper (check attached screenshots)

Does anybody know about this issue? Here is my Setup:

  • Intel i7
  • NVIDIA GTX 1080
  • 32 GB DDR4 RAM
  • Windows 10 Pro, x64
  • Cubase 8.5.30 x86 (yeah im using 32 bit cause i need old plugins and dont want to bridge)

thx in advance!

It’s usually a memory shortage causing this issue.

Same problem here. It is definitely not a memory shortage issue, the system has 64 gigs of ram with less than 7 gigs in use and this problem occurs on new projects.

Have you found a solution?

I notice we both have GTX 1080 cards - it could be a problem with a graphics driver.

  • Intel i7
  • NVIDIA GTX 1080
  • 64 GB DDR3 RAM
  • Windows 10 Pro, x64
  • Cubase 8.5.30 both x64 and x86

Another thread mentions that this is an issue with .Net Framework, which needs to be reinstalled:

That user solved the problem by reinstalling .Net Framework 4.6.1. The latest version of Windows 10 comes with .Net Framework 4.7 and cannot be rolled back. I have tried uninstalling and reinstalling .Net, running the .Net Framework Repair Tool (found on Microsoft’s site), updating my GPU drivers, updating chipset drivers, uninstalling and reinstalling Cubase, running both x64 and x32 bit versions of it, tried every compatibility mode, tried running as administrator, tried changing DPI settings for Cubase, but I still have not resolved the problem. I have Cubase versions 8.5 and 6 installed and the problem occurs in both versions.

I’m 90% sure this was the result of Windows’ updates, which Cubase is not yet compatible with. Does anyone have Windows 10 x64 v 17107 with Cubase working?

I was able to resolve the problem. It was not a driver, memory, or .Net issue, it was the Windows “Scale and Layout” settings for high DPI displays. Apparently it behaves differently in the latest version of Windows 10, because I had the same scaling settings before and did not have this GUI problem in Cubase. I have my scaling set to 150% on my 4K monitor so that everything does not look microscopic, which now apparently breaks Cubase’s ability to display plugins correctly.

I solved the issue by right clicking on the Cubase icon and going into properties> compatibility> override high DPI scaling behavior> and selecting Scaling performed by: application. This solves the graphical glitches, but at the cost of everything in Cubase appearing extremely small.