Bluetooth disables effects - iphone 12, ios14.3

1. Summary/Title
Monitoring with bluetooth earbuds disables all effects.

2. Description
Set up bluetooth earbuds in settings. Play my track and all of the instruments play and sound good but no effects are applied. Everything looks right with the effects but they just aren’t functioning. Plug in apple lightning earbuds and everything is back to normal - effects are working again.

3. Expected Results
I expect that effects would still be functional when listening with earbuds.

4. Actual Results
Everything appears normal but insert and send effects are not applied. Only the dry instrument sounds play. Plugging in wired earbuds resolves the issue.

5. Environment
iPhone 12
iOS 14.3
Cubasis 3.2

I also have this issue on a new iPad Pro 2020 with Bose Quiet Comfort headphones over Bluetooth.

I never resolved the issue and never got a response from Steinberg. I gave up because I found more bugs than just this that make Cubasis unusable for me with Bluetooth.

Hi hooper.simon,

Thank you for your message and welcome to the Cubasis forum!

Please check these steps:

  • Make sure your Bluetooth device is paired with the iPad
  • Please go to Setup/Audio
  • Please tap the “Output Device” button and choose your BT device
  • Enable “Blutooth / AirPlay” via tapping the corresponding button

If the problem persists, please go to Setup/Project and choose (or reselect) the matching sample rate of your project.

Hope that helps!

Best wishes
& stay healthy,
Lars

Hi spiteface,

Sorry that we seem to have overseen your issue:
Audio input (and thus monitoring) is disabled if the Bluetooth setup option is on. This behavior stems from early iOS versions where Bluetooth I/O was limited.

Stay well
& best wishes,
Lars