Bluetooth headphones don't work

Does not help you, but here at home I tried with a Sennheiser HD 4.40 BT, and it works. I’m using the Generic Low Latency Driver in the way I described and I do get sound through from Dorico and YouTube at the same time. So it is not a general problem but must be rather device specific.

Ok I’m guessing this is also my problem, Rob.
Here’s the issue: the generic LLD is stuck for me at a sample rate of 48000.
Is there any way I can lower the sample rate to 44000?
My headphones only support 44k.

Thanks in advance!

OK, SOLVED.
Here’s what I did:
Installed ASIO4ALL
Changed the sample rate of my built-in speakers to 44.100 (by clicking it’s icon in the mixer, advanced tab)
Opened Device Setup in Dorico, set that to 44.100 (as my headphones can’t handle 48k)
Opened the ASIO Device Control Panel, selected my headphones (uncheck always resample 44k to 48k if necessary, I’m not sure this is going to cause problems) and your Sound Card (in my case Realtek High Definition Audio)
Reboot Dorico in order for the changes to take place
Open Device Setup to choose your output: built-in speakers or bluetooth headphones.

I’d still like to know why the Generic Low Latency Driver will only allow a sample rate of 48k ?

Best regards!

It’s not much of an answer, but… it just does. That’s a limitation of the driver itself, nothing to do with Dorico.

I just got the Sennheiser HD 4.40 BT myself, and it doesn’t work with my Surface unless I use ASIO4ALL. Curiously, Dorico also misbehaves if I set the tablet’s built-in speakers’ sample rate to 44100 (which is the only setting for the BT headphones). This, along with the fact that I don’t run into this issue on a different computer, leads me to believe the issue is with the computer’s audio drivers.

Hey y’all,

I’m having this issue now too, and the fixes above haven’t worked. (Entirely possible I’m just dense and did something wrong.)

  • JBL Flip 5 connecting to every app except Dorico.
  • I got the ASIO4All driver… but it says “Status: Unavailable!” for the JBL when I go into the Dorico device setup, regardless of what I toggle the sample rate to.
  • I’m on a Windows 10, 64-bit if that’s helpful.

Thanks! Really hoping I can migrate away from my tinny computer speakers.

Update: Now no sound is coming through in Dorico, so that’s fun…

The JBLs shall also work with the Steinberg Generic Low Latency Driver. What if you go to Edit > Device Setup and then click the Control Panel button? In the new little window is in the middle a list of available output ports. Don’t your JBLs turn up there? Make sure they are checkmarked at the front.