[BON-14870]Preference: Mute pre-send when Mute

Hi,

Preference/VST/[unchecked]Mute pre-send when Mute - do not work for Intrument track

  1. New project
  2. Preference/VST/ uncheck Mute pre-send when Mute
  3. right-click on tracks list then select “Add instrument track” and pick some instrument
  4. Create midi clip with some midi notes
  5. inside Inspector create one Audio Send. Destination -> Stereo Out
  6. Mute instrument track (Click on M button).
  7. hit Play. Nothing is hearing!

Strange thing now

  1. Double click on midi clip to open Key editor
  2. click on random note on piano roll. Soud is hearing! (no matter if strack is played back or paused)

It seems like Midi notes from midi clip are not send into VST instrument, when strack is Muted. But midi notes played directly by mouse from Piano Roll are send correctly.

Maybe I miss some additional option like “send midi notes from midi clips if track is Muted” :slight_smile:

Cubase Pro 8.0.30 (64 bit) build 356, win 7/64 bit Professional.
same behavior in Cubase Elements 8.0.10 64bit build 427, win 7/64 bit Professional.

This preference does not work properly for any type of track and has been an issue for years. It gets reset it checked and will mute presend every time you open a project.