BON-18033 Crash - Render in place w/ multiple midi track VST

I just installed a Cubase Pro 8.5 today. V8.5.15/64bit.

The command “Render in place” (DRY setting) behaves mysterious ways and crashes.

On midi tracks with VST instruments with multiple channels activated this happens:

If I select one track, Cubase will create all tracks for the VST instrument in question, and it will create empty tracks but the one I asked to render.
If I select six tracks for the particular VST instrument, then for each track Cubase will create six tracks of which five are empty.
Every time it will crash either during rendering or subsequently when playing back the tracks.

I tried this with Maschine (VST64 v. and Battery (VST64 v., and Halion Sonic SE.

For a single channel VST instrument track there is no problem rendering full tracks or single parts.

I have been looking forward to playing with this new software. I am very disappointed, so I hope that someone in this forum will be able to help me out. The described setup will be my standard setup, when moving my projects from Maschine for mixdown.


I am surprised, that I haven’t heard anything from anybody - NOT EVEN STEINBERG.


I read the Steinberg document, Issues and Solutions from February 2016. None of the solutions helped.

Maybe the problem is not sufficiently decribed. So here some further observations:

Project test2 (attached) (unfortunately I was not able to attach the project)

  • HALion Sonic SE 2 outputs
  • 1st track (instrument track), 2 identical midi parts
  • 2nd track (midi track), 1 part

Project bit resolution: 24bit
Render in place settings:

  • As separate events

  • Bit resolution: 24bit

  • Complete signal path

  • Tail size 1 sec (same problem with Tail size = Off)


  • Rendering 1 part at a time: OK

  • Rendering 2 parts from same track:

  • Rendering OK

  • Playing in Cubase with glitches and/or crash

  • Has happened that one audio part played OK and the other did not (from identical midi parts, track 1)

  • Rendering 2 parts from different tracks:

  • Rendering OK at times, but Cubase crashes. Some times during rendering 2nd part (see screendump and crash dump)

  • When audio files get saved, playing in Cubase with glitches and/or crash

  • All audio files plays in windows standard player without problems

  • Importing file into project via import settings (same bit resolution): file playing OK

  • Dragging file into project from explorer (same bit resolution): file playing with glitches

    Audio device: Kontakt Audio 6

  • Processing buffer: Normally 192, but tried up to 1024 with same problem.

I am not able to upload project file, audio file or crash dump to this post unfortunately.

I really hope that somebody can help.


Just to be certain that I have been all clear about the fact, that all files, that do not play properly in Cubase, does in fact play in the Sample Editor and in Windows player.

New observation:
I tried to import another audio file (wav) generated in another DAW. Approx. 1 out of 4 times I had the same problem with glitches. This happened with and without bit resolution conversion from 16 to 24 bit.
My conclusion: It is not about the rendering process. This is also supported by the other fact, that the problematic files plays in sample editor and in windows player.

Set Power Mngt. to High Performance. HD never sleep.
Maximum Processor State to 100%.
USB select suspend setting = Disabled
Desktop background Slide = Disabled
Turn Display Off = Never
Turned off Power Mngt for all USB Hub devices

Tried rendering to SSD-drive. After this change I have had no problems with playback
Three times RIP with no problems. Even Render as separate events

Now tried to disable indexing on my harddrive to test for playback again.
This change did not help.

Installed new SSD-drive for media files.
Rendering and playing audio files is no longer an issue.
Of course this leaves me with a lack of understanding as to why it is possible to play audio files with windows player and the pool player (sample player).
I have been wondering if this has to do with Windows 10 Storage Space Manager. None of the SSDs are used by the storage manager. I will try to find some time to test this.