[BON-18357] Option to disable new 8.5 window edge pop ups

+1 on this

I seldom complain, but these pop-ups are ridiculous… It’s impossible to hover and clamp any object without them “jumping” inbetween. How on earth did this pass UAT? You guys didn’t test it AT ALL now did ya?

+1

Not really because I have this problem since 7.x :frowning:(

I find these edge popups irritating, too! +1

This is my only problem with them. I don’t mind them accidentally popping up, but they should dissapear as soon as you move the mouse out of the area.

Nice idea, poor implementation, IMHO…

+1

+1 (also for the too tiny scrollbars)

Had a problem with selecting a different algorithm in the info line, and if the mouse pointer get’s too close to the top the pop-up gets activated. Cubase then does all kind of strange things, info line disappearing, then reappearing and other gui weirdness, ending in an error message.

Is anyone out there finding these new pop-ups helpful in any way? A roaring silence to this question might be more suggestive than the criticisms listed so far!

I do, actually. But not in the way they are implemented right now (see my comment above)…

Meaning the ones that appear when the mouse is moved over one of the edges of the screen.

In addition to them being redundant, it’s faster for me to click the Set Up Window Layout button and check or uncheck whatever I need there, than to aim the mouse in one of the hover zones and wait for the checkbox to pop up. Also, all these options are in one place in the Set Up Window Layout panel, so I can change multiple of them there, rather than have to hover over different parts of the screen to toggle different elements using the mouse-hover panels.

So for me, personally, I have no reason to have these hover things keep appearing at unintentional times.

Can these be disabled from appearing when the mouse hovers over the screen edges?

Its annoying that’s what it is!

This can be annoying & interfere when working with plugins too. It’s also froze / white screened Cubase a few times.
I never had that problem until this was introduced.

Yep annoying.
When changing stuff in the info-line I have had it pop up and all hell broke lose, ending with a Cubase has encountered a fatal error. After clicking that away I could continue, but it REALLY should be up to the users to decide if they want the extra help.
And then there are us that use a multi screen setup, where it gets really annoying.

Dumbest. Feature. Ever.

Please Steinberg make this a preference, so that we have the option to disable this new “feature”.

+1

This feature is just annoyance, useless annoyance.

I always had Windows Taskbar set ot autominimize, so it is out of sight most of time. Because I realy don’t need it while making music. If I need to run additional app, I just move mouse to lower edge, and Taskbar pops up.

But now with this annoying feature in Cubase, everytime I reach for Taskbar and click on any icon, I get chord pads to pop up. And I never use chord pads at all. Whose smart idea was this? Why is Cubase responding to clicks on a Taskbar, taking clicks through taskbar?

So, Cubase is not smart enough to figure out that taskbar appeared in front of it, and that I’m actually clicking on taskbar, not on some Cubase popup gizmo annoyance, which btw I do not even see anyway, because it is hidden behind Windows Taskbar.

And to make it worse, that annoying gizmo is moving wherever the mouse is, so no matter which icon I click on Taskbar, left or right, Cubase always opens chord pads.

Disaster…

I physcally cannot use the right scrollbar n the mxer without the popup appearing. Only work around is to leave the control room box open at the right