[BON-5974]Mixer width not remembered (again)

Mixer width is not remembered (again). Reminiscent of early Cubase 7…

Me too so this is what I tried:

  1. Setup the windows how I want them
  2. Workspace -> Add workspace
  3. Name the workspace, leave it as ‘Global’
  4. Workspace -> Organize - Move the new workspace to the top of the list
  5. Exit Cubase
  6. Re-launch

It worked for me…

I tried that and it still reverts occasionally to REALLY big. also, I thought at first it was just on mixer 1 but it appears to be on all mixers intermittently.

Works fine here on saved projects and templates. Are quite big starting empty project, hence the template, even if it’s got a few empty tracks just to zoom out on mixer for saving. Loads back exactly as is with the workspace set as you want.

It’s working beautifully here , saves every time :wink:

Hi,

have you tried the “Reset MixConsoles Window” funtion? To access to it press “Alt” and click on the “Funtions Menu” button on the upper right corner. You only have to do that once.

Hope this helps

This was happening to me when I used old templates and imported preferences. I tried a completely dry install with no preference import, and I don’t get the problem anymore. I’m in the process of trying to figure out what preferences I can bring over and if I need to rebuild templates.

+1000000

Besides a big mediabay database or very detailed templates I wouldn’t import anything else from a previous version, at least not for testing. Every single Cubase setup may vary from one computer to the other. In addition to that, previous versions may have contained bugs that have an influence on a pref. file. If that version wasn’t updated or patched all the way up to Cubase 8, the part that autocorrected this issue was probably skipped. Cubase 8 just won’t run as you may expect.

Thank you, that seems to have sorted it for me. I was getting it megawide, I did this once (it messed up the audio in the session so just make sure to save first) and then it seems to now be solid having restarted C8 and opened other projects.

I tried this too, but no success… :confused:

reset mix console does nothing for me. Also, I’ve created a new template from scratch as well.

having this same issue.

Same issue. OSX 10.9.5 Steinberg, is this a joke? :blush:

I’m having the same problem.

Basically, each time I switch between workspaces the channel width on mixer 1 gets wider until it reaches full width (11). Mixer 2 and 3 retain their width.

Hoping for a fix on this soon.

My mix console is shrinking.
If I set the channel amount to 30 visible faders.
Hit F3 to close
Hit F3 to open, now there are 31 faders.
Hit F3 to close
Hit F3 to open, now there are 32 faders.
And so on.

If that bug allowed me to have 50 faders on the screen, I’d be happy if they didn’t fix it :smiling_imp:

OK, this is truly frustrating, every time I open a new project (from a new template) I have to resize the mixer, and quite often while I’m working on a project as well.

This is happening here also. For me it is easy to reproduce by switching workspaces:

  • Create a new empty project
  • Open the MixConsole
  • In the MixConsole Window Un-select every option in the “Set Up Window Layout” (make this window a small minimal mixer)
  • Save this as a new Project Workspace named “Test”
  • Close the mixer window
  • Save this as a new Project Workspace named “Test2”
  • Switch between workspaces “Test” and “Test2” and the mixer channels width grows…

John

The mixer size shrinking when changing workplaces phenomenon happened here as well, but I changed my two monitor setup from two separate one (212801024 with expanding the desktop to the second monitor) to one unified desktop (2560*1024) in Windows 7 and it seems it solved the problem.

I’ve added this as an issue in the Issue Reports forum. Hopefully they can reproduce the issue and it gets approved and added to the issue list.

John