Bounce selection not fixed in 6.01??

I posted this in the original bounce selection topic but no responses & am concerned the [solved] in that topic title may mean people don’t look at it so am starting a new thread.

An acknowledged bug with 6.0 was that parts were not being included in bounce selection

This was said in the other thread to be fixed by one of the devs & is listed as fixed in the 6.1 documentation yet there is no change for me.

Reproduction: Import audio into project with space before it. Create a short part before it.
Highlight both & bounce selection.

I still have 2 separate parts & not the one consolidated part I need & that C5.5 will produce doing the exact same thing. Is anyone able to confirm this please.

Is there any easy way to work around this?..I need wavs that all start at the same place & I don’t want to do export audio mixdown if I can help it.

Windows 7 x64
Cubase 6 32 bit

confirm this.

I can confirm this has not been fixed.
It does not work as it did in C5.5.2.

Thanks for the confirmations.

Hopefully Sb will try harder for next release. :wink:

Hi,

it will function if you use Range Selection.

tls

Thanks Delta…that’s exactly what I needed to hear!

So, this is as it was in v6.0 …? In other words, still some broken behaviour from C5 with ‘Bounce Selection’, in 6.0.1

As noted in another thread, the Version History for 6.0.1 implies the ‘bug’ reported there is tested and fixed:-
Issue ID 28081 - Audio Part bouncing has been adapted to equal Cubase 5.5 behavior.

I can’t check myself right now but clearly something is still not correct/as it was (properly) in C5.5 - i.e selecting several events (that are not adjacent) and ‘Bounce Selection’ should produce one event spanning the length of the selected events (stored in the Pool if you choose not to ‘Replace Events’).

Any comment from SB please…?

That’s not the issue - the range tool worked in before.

See my initial thread here -
http://steinberg.net/forum/viewtopic.php?f=19&t=2570

Guess it’s still needs looking at.

We know that isn’t the issue…Delta posted this as the workaround for my benefit.
The bug as per your other post is still there despite what Steinberg say & has been confirmed in the first 2 responses.

It’s working here !!
The bug as described in the original post is fixed.
The op of this thread is doing something different.
(trying to bounce an empty audio PART with an audio event that is not in a part).
I don’t know how that behaved in C5 because I’ve never tried it.
In the new update it now works again like C5 if you want to resize the file while bouncing, by putting the audio event into a part, then adjusting the length of the part, then bouncing (which is, I beleive, the original bug report).
What the op of THIS thread is trying only works if the empty part also contains an audio event (which is sort of what I’d expect…

I thought this behaviour was also mentioned in the other thread but maybe not…Yes the difference is that I am trying to join an empty part to an audio event…it’s the way I’ve always created consolidated files for transfer to a different DAW

What the op of THIS thread is trying only works if the empty part also contains an audio event (which is sort of what I’d expect…

Why is that what you’d expect…what use is bouncing selected items to still separated items??

TBH the range selection method pointed out to me is a faster way to achieve the same thing so it doesn’t bother me if it gets changed/fixed but it is definitely not the same behaviour as C5.

Hi Grim.
Just seems illogical to me.
As you know, if you have a few separate audio events on a track, and they are selected, doing “Bounce Selection” creates one new audio file (& event) that spans the lot.
These can be both audio events, and parts that contain audio events.
If any of the selected parts were empty though, even at start or end, I would have expected them to be ignored.
(no audio to include in the bounce).
Had I ever relised that it did work like that though … I probably would have made use of it too !!
I always events-to-part-ed all the events into one part, then pulled out the start/end, and then did the bounce.

Not trying to be awkward here btw. I had noticed that ( the way I used it) bounce selection HAD been fixed in 6.01 when I saw your post.
I guess if you prefer the range tool method now, then we’re all happy eh !!??

Tony is right (well, in fact, everyone is right :wink:
This is a different issue from the one originally reported (and that issue is indeed fixed), and, yes also, the problem being discussed now did behave differently in Cubase 5.
Doesn’t matter whether the audio clip is inside a Part or not, the new (and undesirable) behavior is simply that an empty Part will not be included in the bounce.
So, as regards the issue being discussed here, (I am guessing that the empty Part was created in order for the bounce to start at this Part’s start?) until (or, “if”) Steinberg put this back as it was in Cubase 5, why not, as Tony has said, instead of creating that empty Part, put the audio event inside a Part, and simply drag the Part’s start to the desired position (thus, now containing empty space at the beginning). Then bounce the Part.
All the more reason to use the Range tool (after all, that’s precisely what it is there for! :wink: )

If any of the selected parts were empty though, even at start or end, I would have expected them to be ignored.
(no audio to include in the bounce).
Had I ever relised that it did work like that though … I probably would have made use of it too !!

Yeah I guess it seems more logical to me as that’s how I’ve been doing it for a few years.


Because I’m perfectly happy with the range selection method now I know the secret…less steps.
Range select across all tracks from bar 1 (or wherever) to song end & bounce selection makes every track into a single event with same start & end point…Perfect consolidation with one lassoo & one click!

Now I just need to work out export of a midi file so it keeps the songs variable tempo rather than following the new song tempo! :smiley:

I don’t understand that at all :confused: :slight_smile:. What new song tempo?
The tempo track is always included in the MIDI File export. Are you referring to what happens when you import the MIDI file back into Cubase? (just make sure that “Ignore Master Track Events on Merge” isn’t checkmarked, in Preferences>MIDI>MIDI File>Import Options).

The song now is tempo tracked.

I’m passing to someone else to mix & wanted to supply midi as well as the audio in case he wants to try other keyboard sounds…They will be mixing in ProTools.

If I just export midi file…will this sync exactly with the audio when he imports?
I tried quickly by starting a new project & dragging in all the consolidated audio & the midi files & it was out of sync I assumed this was because my new project is at a fixed 120bpm.

Will check out the other import options.

Make sure that the tempo data is included when importing the MIDI File into ProTools (can’t remember what the option is called, but I know it is there).
Not usually necessary nowadays, but I always export also an audio file of the clicktrack, see how well it lines up with ProTools’s metronome on import.

Thanks Vic.

I can confirm that it doesn’t work on OSX if you select the audio part…

(Edit:) It works sometimes…