Bouncing to mismatched sample rate = no BWAV timecode

Please let me know if I’m doing something wrong here:

  1. Create a Cubase session @ 44.1KHz samplerate
  2. Bring some audio into the session or play a VI
  3. Open the Mixdown window (File - Export - Audio Mixdown)
    —> Under “File Formats,” select “Insert Broadcast Wave Chunk”
    —> Under “Audio Engine Output,” select “48KHz”
  4. Bounce the audio to a .wav file.
  5. Re-import that wav file into Pro Tools or any audio app that reads BWAV embedded timecode.
  6. There is no BWAV timecode in the file.

There IS HOWEVER proper timecode if you bounce as the same sample rate (44.1KHz -> 44.1KHz) or (48KHz -> 48KHz) etc.

It seems when the sample rates are mismatched, meta data is not properly written.

I’ve tried a few different settings (ie, toggling all the settings in the File Formats pane) with no luck.

I also don’t want to have to resort to workarounds like file conversions if at all possible. Cubase should just be able to write the BWAV chunk properly.

Any help would be greatly appreciated.

There are a few posts about this already, it’s been a bug since version 6 and Steinberg are aware of it. But there’s been no fix in any update so it seems it’s a low priority…

Thanks for the info. Nothing came up in my preliminary forum searches earlier.

Hey, no problem.

here you go:

https://www.steinberg.net/forum/viewtopic.php?f=19&t=4355

https://www.steinberg.net/forum/viewtopic.php?f=19&t=12166

hope these help.

Cheers.

I do remember the issues a while back with incorrect timecodes in similar situations. That was resolved AFAIK, but now I have the new issue of missing timecodes. It’s likely nothing has been resolved and this current issue is just the old one masquerading in a new circumstance.