Brace size

i noticed there’s a different size on the brace within the first staff, and then i tried to change the brace, and here’s what happened after i saved it
Screen Shot 2020-10-27 at 20.10.10.png
and this happened, how to fix this? and also happened in nepomuk font where it does not have Bold style

I’m not sure what you’ve done here. Could you zip up and attach the project so I can take a look?

here you go, thanks for looking on my question
Chopin Ballade (422 KB)

Go to Engrave > Font Styles and select the font style called ‘Bravura’. Change the style from ‘Regular’ to ‘Bold’ and OK the dialog. Reopen the dialog, select ‘Bravura’ again, and change the style back to ‘Regular’ and click OK. That should take care of the problem.

that does nothing, i changed the font through music font it worked, saved and close the project … but the brace font problem still appear

You must be doing something not quite right. Here’s a version that will no longer show that missing font warning, made using the precise procedure I outlined. (Don’t worry about the fact that you may be told the project was created in a later version of Dorico: I habitually run a development build rather than the current public release.)
Chopin Ballade (192 KB)