Braces & Brackets in parts?


My project is full orchestra with several flows. I’m getting the brackets in the parts for single stave layouts. Any way to not show the brackets and braces in the parts?

Many thanks

Single staff parts should not show the bracket, so I’m wondering why it would be looking like that.

If you’re running Pro 2.2, you can switch to Engrave mode and delete the bracket, but it doesn’t feel like the “Dorico way.” Can’t remember at the moment if there is a setting for this that I’m not thinking of. Have you checked the “brackets and braces” settings under engraving options?

There is an Engraving Option for showing brackets on single staves: it’s off by default, so something must have changed it.

Yes thanks,

I hadn’t unchecked showing braces on single staves.
Many thanks!!!