Bracket Changes only affect 1st page

When I’m doing bracket changes on the first page, they only affect the 1st page, when I make the same bracket changes again on the 2nd page, finally all other pages are affected.
Why aren’t all pages affected when I’m doing it on the 1st page?
What do I have to do so that all pages are effected by my bracket-changes on the 1st page?

…and by the way: in galley view, the bracket changes I made on the 1st page are shown correctly. But if I switch to page view, only the 1st page is effected (like mentioned)

example: galley view horns
Bildschirmfoto 2022-10-23 um 12.40.17

page view horns 2nd page:
Bildschirmfoto 2022-10-23 um 12.40.47

Bracketing changes affect the exact collection of staves that are shown on whichever system. If the collection of staves changes from system to system (e.g. because some staves are hidden, or a divisi changed the number of string staves, or condensing means that Flute 1 and Flute 2 are now shown as separate staves rather than a single Flutes staff) then Dorico doesn’t know how you want your bracketing overrides to work.

ok…but what do i have to do so that the changes effect every stave?
‘show empty staves’, make the changes and then ‘hide empty staves’?

I’m not at a computer today so I’m not going to offer to look at the project. For more specific guidance you probably need to at least show screenshots, if not a project - your text really doesn’t give me (or likely anyone else) enough to give more specific advice.

the screenshots in my second post doesn’t help?

No. They show the symptom, not the cause.

1 Like

is it difficult without the project?
it’s easily described:

  1. show empty staves
  2. I change brackets on the 1st page
  3. only the 1st page is affected - on no other pages
  4. I do the same on the 2nd page → all other pages are effected as wished

At no point have you shown what the difference is between the first and second pages in terms of visible staves. There may be a better way to achieve what you’re trying to do without manual bracketing overrides.

Without actually seeing which staves are visible on the entirety of the first page and the entirety of the second page, I certainly can’t give you specific feedback on how to achieve an acceptable result more quickly.

Without seeing the entire flow, and your existing bracketing and barline settings, I can’t tell you how to do something that I can guarantee will work for the whole flow.

If you want help, upload the project as per the forum guidelines. It won’t be me that looks at it for reasons I’ve already given, but for whoever it is that does look at it, your current screenshots do not give sufficient information.


Like this?

I hope I did it correctly

Try to make some bracket changes on the 1st page and you’ll see that the 2nd page is not effected

Brackets.dorico (1.3 MB)

When I open your project, I don’t see the difference in bracketing between pp 1 and 2.

When I create a new Full Score (Full Score 2) it comes up with the bracketing done automatically. Not sure why you had to assign them manually to start.
Brackets2.dorico (1.0 MB)

I already changed everything - sorry…but just try to remove some brackets on the 1st page - why are they not removed on the 2nd page?
Just try to change things on the 1st page and look what happens on the 2nd page…
shouldn’t it be: what ever changes you make on the 1st page should effect everything on the following pages?

If you switch off View > Signposts > Hide Signposts, you will see that you already have another bracket and barline change in bar 10, halfway through the first page.

great ! thanx Daniel. This happened to me so many times. Now I know how to solve it. So easy !!!