Brand new with Alesis multimix 4 usb FX

Hello to the forum. I’ve been watching the tutorials on youtube but to no avail. My Alesis multimix 4 actually came with the Cubase download. The download i have is LE AI Elements 10. According to the tutorials one of the first things I am supposed to do is in the Studio…studio setup tab. I am supposed to set up my VST Audio system. There is nothing to select there and it says “no Driver” I do have my multimix hooked up via USB and have tried pluggin in my mic and/or guitar into the various “line ins.” Im at a loss here.

You’ll need to install and select this as the driver in Cubase.

So the asio4aall has been downloaded and is now recognized in my cubase menu. However…

…there still are not any loops or samples to work with but I thought it was supposed to come with loops and samples pre loaded
…I have tried to download some from the cubase website but each time I try to download I get a message saying that my Elicenser is too old however I have downloaded the most recent version from the cubase website

Hello to all.

I have a similar issue as that of Grim.

I have Alesis Multimix 8 and Cubase came along with it. I have installed it on my laptop.

However, I am a keyboardist and have a Yamaha PSR 630. I have the Aux L/R port duly connected with the interface but do not get anything on the software.

Am I suppsed to record only in MIDI or the audio from my keyboard can also be recorded ?

Help is deeply appreciated. Thank you.