Breaks in Wedges

Hi, I’m trying to notate some breathing sounds and I found that the easiest way is to use wedges in the lines section. However, I found this problem that the wedges have a small little break in the middle of them. I have no idea how to fix this.

Can you show some pictures of the problem?

Could you not use the breath marks?
Screenshot
?

Welcome to the forum @jmsleelayuvat !

If you’re using repeatable symbol line bodies for your breath wedges, make sure the repetition point is set correctly so they can overlap exactly as you want.

Thanks for replying. These are the wedges I was talking about. I’ve tried testing it and it does show up on pdf prints so it’s not just a visual glitch.

image

Thanks, the wedges aren’t repeated symbols. It’s just a line style. However, there’s a large break in the middle.

Can you maybe post the PDF (or take a photo of that page and upload it), if that’s where the “large break in the middle” is showing up? Or edit a screen shot with an arrow to point to where the break is. In the image you uploaded, I can’t see any break.

If this is the sort of break you are talking about, select the wedge, open Properties and, in the Horizontal Lines section, disable Text.
Or, if you need to have Text enabled, also enable Erasure padding (this will only show up if Text is enabled) and set L and R values of 0.

1 Like

It’s really small, like probably 1 pixel wide white line through the middle of the wedge. I’ve tried zooming in as far as I could. It might be noticable here but you can see it in the pdf maybe. It kind of disappears at some zoom levels too. Now, I’m just confused.

test.pdf (367.5 KB)

My guess is that it is the point at which text could optionally be inserted in the line. This means that the wedge-shaped line is being drawn as two separate parts which, in the absence of text, should snugly fit together to appear as one continuous line. If the gap seems to appear some of the time, it could be caused by a rounding discrepancy in the calculation being done to determine the position of the vertical faces of the two parts.

I tried printing to PDF with Text enabled and with Erasure padding enabled and set to values of zero (note: Erasure padding only shows up in Properties if you have Text enabled and you are in Engrave mode). I also printed to PDF with Text disabled, which closes up the gap. My results varied. Sometimes I could discern the extremely narrow gap when at maximum zoom in Adobe Reader (1600%), sometimes I couldn’t. Unless you plan on enlarging the printout so that it is big enough to fit on the side of a bus, I wouldn’t worry about it. At normal size it should not be noticeable.

Does it only show up in the PDF, or is it visible on a printout (ie on paper)? If it is visible on a printout, it might be that the printer and/or the printer driver software cause the PDF to be rendered slightly differently from what appears on screen.

1 Like