BRICKWALL FX CHANGED....????

https://share.icloud.com/photos/0W7ag8F26MPGh59YvNXPjmFJQ


Hope this link works,

Was using Cubasis tonight and noticed that on the main output mixer BRICKWALL was changed to the effect that I was using…
Whatever effect I put by tapping add came up where BRICKWALL was meant to be, ???

Could only select/add one effect, and it put the effect where BRICKWALL was???

This has happened before I selected None and if I remember correctly BRICKWALL came back???
Has this happened to anyone else??
Maybe Mr Lars can shed some light as to why this has happened?

Hope someone can find an answer
:pray: :pray:

https://share.icloud.com/photos/0UCqUQFPmavyT9xGqFzYrOZEw

Hi Lars
Hope this link of screen recording works?

Thank you

I noticed that you have 2 stereo out tracks in the mixer view.how did you get that?

I am using a Behringer UMC 404 HD U-phoria audio interface
Which has 4inputs so essentially 4 channels two stereo channels.
So it shows two outputs in the mixer view

Same as if I go to Routing I have 4 mono inputs or two stereo inputs.

Hi Yamahasy85,

Was using Cubasis tonight and noticed that on the main output mixer BRICKWALL was changed to the effect that I was using…
Whatever effect I put by tapping add came up where BRICKWALL was meant to be, ???

Indeed, this is a bug and should not happen.
Do you have the steps for us to reproduce the problem?

Thanks
Lars

Hi Lars,
I do not have any steps to reproduce this.

It kind of happens randomly, I think this is the second or third time this has happened.

I was using Toneboosters EQ & BARRICADE Effects on the main output
I had a project that was all frozen (8 tracks) I added a midi trfack, opened Rozeta XOX (Bram bos) as a midi effect,
Opened Digistix (4 pockets) as the instrument, started to record 4 bars and noticed the timeline was extremely lagging.

I tried to figure out what the issue was, eventually I opened the mixer section, turned off BARRICADE (Toneboosters) and the lag had gone.

I tried the same effect BARRICADE on a different project without any issues…

After going back to the original project I opened the mixer section and noticed the BRICKWALL had changed to the Equalizer that I was using, where it says “tap to add effect” whatever audio unit I selected came up where BRICKWALL was meant to be…

I do not think it was the BARRICADE effect but more that Rozeta & Digistix both use midi sync and running them both at the same time may have corrupted something.

The project was running perfectly fine with barricade before I added Rozeta & Digistix together.
To get it back to normal (BRICKWALL in correct place) I just closed and reopened Cubasis.

I hope this helps a little,
If it happens again I will send you a Dropbox link with the project

Best regards
Paul.

Hi Paul,

Thank you for your immediate reply.

Unfortunately exact steps would be required in allowing us to reproduce and possibly solve the issue.
Glad to hear it happens randomly, and there is an easy workaround available.

If you find a clear pattern, please keep us noted.

Thanks again,
Lars