broken faders and panning

I have having serious problems with the user interface.

I am unable to grab and drag the faders or the panning for the mixers with the mouse in both the mixconsole and in the inspector. I can move them with the mouse wheel. If the slider mode is in jump mode, I can click at a position and the slider does jump. I just can’t grab one of these controls and drag it to the position that I want.

I went to preferences>editing>controls to try to change the behavior of the slider mode and this did not help.

The sliders do work correctly in VST plugins.

Another thing which is not working is that in the inspector there are these triangles that you can click on to open more choices. When I click on a triangle the selection expands as it should. However when I click on the triangle again the selection does not collapse again.

If I click on anything in the Visibility tab next to the Inspector, then I get an error message from Cubase and it informs me that it has stored a dmp file in the CrashDumps folder.


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,

I spent a few hours trying to fix this and I did try the Cubase Safe Start Mode as well as rebooting and reinstalling Cubase, Wavelab and the drivers for my UR44c etc. None of this worked.

I think that it is a problem with the UR44c.

I can reproduceably kill Cubase’s user interface. To cause this failure, you have to:

  • Start Wavelab Pro 10, and go into audio connections.
  • Select the “Generic Low Latency ASIO driver” as the Audio Device.
  • In the control panel and under card options check box “Allow ASIO host application to take exclusive control of selected port configuration.”
  • Click OK on the dialogue box to save these settings.
  • In the audio connections, then go and set as the Audio Device “Yamaha Steinberg USB ASIO.”
  • Quit Wavelab Pro 10
  • Start Cubase Pro 11 and select audio to edit in Wavelab Pro 10.

Wavelab Pro 10 then loads and it automatically switches the Audio Device from the Yamaha driver for the UR44c to the Generic Low Latency ASIO driver. The audio quality in Wavelab Pro 10 is then really bad. You can switch to Cubase Pro 11 (or close Wavelab Pro 10) and the user interface in Cubase Pro 11 has stopped functioning properly. The pan and faders don’t work and many of the user interface controls don’t work as I describe above. Additionally, you cannot insert audio effects etc. The program becomes more or less unusable.

To get Cubase to work again you have to use a different audio interface than the UR44c or cycle the power on the UR44c. If you quit Cubase, cycle the power on the UR44c, and then restart Cubase it is working again properly.

My computer supplies power on the USB C connection even when the machine is off, so yesterday I tried rebooting my machine and reinstalling Cubase but the user interface still didn’t work. After I unplugged the UR44c and plugged it in again Cubase start to work again properly. It took me a while to figure this out.

I can make the user interface fail again by following the steps above.

The UR44c has the latest firmware and I am using the latest drivers for it. I was using Cubase Pro 10 before with Wavelab Pro 10 and never had these problems. I can use both now, by configuring Wavelab to use the generic AISO driver (with the box unchecked). I think that when I was running Cubase Pro 10 I was able to use the Yamaha AISO driver for both programs without any problems.