BROKEN: Process logical Editor not working in Mixer view


In Cubase 7(an up) on Windows 7, I use the project logical editor to select tracks.

For example: I did a “Select track which contains ‘Snare’ in its name” command. Then I assigned a midi cc of a Generic Remote to execute the command.
It worked fine: both the project and the mixer used to scroll to the selected track when I hit the assigned button of my generic controller.

But in Cubase 8.0. This behavior is now broken.
If the mixer is opened, the project logical editor command does not work anymore, even if the views are in Sync. The workaround is to close the mixer, run the command while being in the project window, then reopen back the Mixer.

Which is really annoying when mixing… I’m no longer using the Mixer anymore because of this!

Does anyone has this issue? To the Cubase’s Dev team: is it possible to bring back the behavior please?




I did some things with the Project Logical Editor in respect to visibility. Things worked better when I combined it with a macro which first says: ‘Bring arrangement window in focus’ (don’t know the exact name int the key commands anymore).

Hope this helps for your problem. Otherwis I misunderstood you :wink: