[Bug 6.0.5/6.5.0] Inserts problem with split imported audio

Hi,
please try this:

-Import a stereo file
-In “import options” select Split channels
-Than select “Different tracks”
-Insert a Cubase compressor (or gate) in one of the the 2nd track (right channel) insert slots
-The plug-in is not working (move the compressor to the 1st track and it works)

In my case this happens with a lot of plug-in (also by other vendors).
I’m working in a 48 KHz 24 bit song.

Thanks.

Hi,

I have the same problem in Cubase 6.0.5 32/64 but I found this: if in “Split File Name Format” I choose the second option “audio_01.wav” the inserts work.

Please, try this test, it takes 1 minute.

Thanks.

confirmed.

This applies to automatic generated audio tracks like if you import into an empty project or you didn’t select an audio track when importing (useful, because the new tracks obtain the name from the audio file then)

i fiddled around with it before i noticed this thread and i saw that the insert-routing is different from “normal” mono tracks (see screenshots). It seems that the plug-in expects audio from channel 1, but cubase sends to channel 2 of the plug (found out with Guitar Rig)
screenshot_01.jpg
screenshot_02.jpg

Thanks.
Also Steinberg support confirmed this on 18/11/2011 after a support request, but the problem is not fixed in Cubase 6.5.0