Bug? ALT and SHIFT-ALT can't be used as Key Commands in Mixer

Hi -

I tried to assign a key command to ALT- and SHIFT-ALT-. That was not a problem in the Key Command assignments.

But with the Mixer open when I click ALT-, it activates the “SUS” at the top, and I’m not able to apply the key command.

Similarly, with the Mixer open when I click/hold SHIFT-ALT-, it activates Quick Link and I’m not able to apply the key command.

Anyone else have this behavior? Is it “intended”?

Thanks for anyone who might have a moment to check this out!


Yes, this is intended. These modifiers are hard-coded.

What Key Command did you try to assign to what function?

Hi, thank you Martin!

I wanted to use some combination of modifiers with “C” to perform two or three “Cue” commands. I will see if they will work fine from the Project page instead.

But it would be great to be able to use the ALT and SHIFT modifiers in the mixer page like that. Not being able to removes an awful lot of key command options.

Maybe assigning ALT-Q to temporarily disable Quick Links, and ALT-L to temporarily disable permanent linkage? Those key strokes could be programmed to temporarily dissociate the modifiers from those two commands, freeing them up for a multitude of other commands.

Or maybe there’s a better way already?

I wanted to use the shortcuts for showing/hiding the left zone but they don’t seem to work.
cubase mixer.jpg

Thi si an known issue. These Key Commands work in the Project window, but not in the MixConsole.