[Bug?]Auditioning in Sample Editor broken?-Videos-repro

I just noticed a very weird thing in the Sample Editor of Cubase 6.

Sometimes if I have an audio event that I have edited its starting end end points in the project window, press enter to open it in Sample Editor and then choose the Play(Audition) tool what happens is:

It plays the audio file ok for the first couple of times, but after I try to audition repeatedly, I find that what is played does not correspond to the waveform!

I mean, I may have my cursor (audition tool) on a moment of silence and it will play back what is coming in 1-2 seconds later!

It is crazy! Imagine a waveform with silence in the start and then a drum loop beginning: Now you place your mouse on the silence, and left-click with the Play/audition tool. Although you are in the silence part you immediately start to hear the loop.

Is this another bug or something I am missing?

I just uploaded a video so you can see what I am talking about.

Listen with sound and see how the audition tool plays randomly the wave file.
Sample Editor.MOV (1.71 MB)

I tried opening the same project in Cubase 6 64bit and the problem did not manifest itself. In Cubase 6 32 bit however it happens to all audio files.

Any idea what might be wrong here?


Any idea what may cause this guys?

OK, I think I have found a reproduction:

This seems to happen when you import multiple audio files in a project.

I have tried importing about 70 stereo files (it is a multitrack) in Cubase 6 32 bit and in Cubase 5.5 32bit and both yielded the same results.

Cubase 6 64bit and Cubase 5.1 seem unaffected by the problem though.

I also want to point out that I tested the issue on two different machines with different audio interfaces (RME UFX and TC Electronic Impact Twin.

The same behavior in both systems.

I would really appreciate it if someone could also export a multitrack of about 5 minutes and imported it into Cubase 6 32bit and checked the audition function in Sample Editor.


Same thing happens with Cubase 6.03.

This is a video from a project with just imported wav files, no plugins, no editing just a simple multitrack:


Have already rolled back to .02 so I can’t confirm(sorry). Very odd though.

Thanks for the reply!

Well this happens in Cubase 6.02 as well so you could give it a try. It also happens in Cubase 5.5.2

It does not happen in Cubase 5.1.1

What you have to do is import a multitrack with wav files, 5minutes each above 20 audio stereo tracks.

Then try to audition one repeatedly. Then the problem manifests itself.

Notice that you have to use Cubase in 32bit mode, 64 bit works fine here.

I would be very interested if you posted your results here.

Anyone has time to try this yet?


Today I tried it on my Macbook Pro. It did not happen in 32bit or 64bit Cubase 6.

Continues to happen in two completely different PC’s in 32bit Cubase though.