BUG [Auto Scroll of mixer not working}

When scrolling or selecting tracks pin the project window, the mixer should jump to the position needed to show the equivalent safer on the mixer window. This is not happening until I manually scroll the mixer window.; After this, is seems to kick in.

Bug??

Hi,

Please make sure the option is enabled in the Preferences > Editing > Project & MixConsole > Scroll to selected Track and Sync Selection in Project Windows and MixConsole.

Thanks for taking the tie to answer.

This was already enabled. So I feel it is a bug.

Hi,

It works to me, here.

Are you really on Mac OS X 10.8.5?