BUG - Automation, Send Bypass, Render in Place

I’ve been using automation to switch send bypasses on and off. So, I will turn off the bypass, allow signal through, and then turn on the bypass. If there is a delay (or some other delay-based effect), this will continue (correctly and as expected) until the end of the delay on the send effect (even if the bypass is on at that point since the signal has already been let through). This is right.

However, if I do a render in place (with all effects and signal paths, ensuring the render in place settings are correct, and I have an adequate 10 second or so tail on the render), then the rendered file simply cuts the send effect when I turn on the send bypass. This is wrong and a bug. The signal which has already entered into the send path (before I turned on the bypass) should play out with any delays etc.

Please fix it Steinberg. It’s this lack of testing which is making me lose faith in Cubase and I’ve been with you since day 1. This is such a common form of automation on all forms of mixing desks (physical and virtual). I have one of the first PhDs in Music Technology and used this product almost from day 1. You’re losing the plot.


Could you attach some screenshots, please? The source track, the Bypass Automation track and the rendered result. To me it works as expected here.

“365”, for the benefit of us perusing these issue postings, seeing what platform (Mac/Windows), OS, desk top/lap top, etc you’re working with would be useful. Thanks!