Bug - Automation Value

The Value of the Automation node in the info bar does not change with the movement of the node.

1 Like

Hi,

I cannot reproduce this here. Are you on Mac or Windows?

Could you make a video screen capture, please?

Hi Martin,

I’m on Windows 10. The Value updates in real time on the automation track itself, but does not change at all from its original position on the info bar.

I’m not at home atm but here’s an image to outline exactly where I mean. At the green arrow the value updates as expected. At the red arrow it doesn’t change at all when moving the automation nodes.

I can also do a video screen capture when I get home this evening.
Thanks!

Also, not sure if this is relevant but just incase…

I was automating a parameter on an Insert FX plugin. Just incase that’s coded differently to VST Instruments.

Thanks

Hi,

The field with the green arrow shows the value at the Cursor position.

At the other hand, the field with the red field shows the value of selected node. In this case (multi-selection) the 1st selected node.

Ah okay, So I was reading this as I was grabbing the node, which makes sense that I thought it was showing node position. (I normally refer to the info bar for this, as you can tell lol).

The image I posted was just from Google to illustrate where I was referring to.

Regards,

Hi Martin,

Here’s a video showing the issue. It seems to not be an issue on track volume automation, but affects the parameters of insert plugins.

What seems to be happening is the info lane shows the LAST value on the track. So the last automation node will adjust the value as expected, any before it will continue to show the value of the final node in that track.

Selecting the node and entering the value manually into the info lane does not work either, the node doesn’t move.

(I have tried this on both Cubase Pro 12 and 12.0.10)

Thanks

Hi,

Sorry, I can’t reproduce it here.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

EDIT: I always forget: I’m on Cubase 12, Windows 10.
I also tried on Cubase 11 latest patch, it’s the same. And it was on Cubase 11 when it first occured to me. I’m pretty confident that it only started with one of the later patches of 11, or with version 11, I’m pretty sure in 10.5 all plugins always behaved the way i describe below for Serum . And I’m relatively sure 11 in the beginning did also.


Hi, I’ve had a similar problem a while ago and tried to post a problem report, but could quite pin it down to what’s happening exactly.

It seems quite a lot of plugins started to behave differently some time ago.
While there’s plugins like for instance Xfer’s serum, where automation always work for me as expected, in which the values at the top show the selected automation node and you can edit the value, it then changes the node’s position accordingly.
image

A lot of plugins, especially most of Native Instruments’ in my case, are actually showing the value at the playhead. AND: it’s only updated if the playhead moving and you click another node. So it stays constant until you select a different node during playback. Also you can’t edit the nodes anymore, the value either jumps to 0 or all to the top, regardless of what your input has been.

This is quite strange and annoying, because there is no way to precisely edit the automation for those plugins.

I started cubase with disabled config, a clean empty project and created one instrument track with a kontakt series vst. I only recorded some automation and this is the result:
image
image
We can see here: value stays at 20.1%, while the selected node is on different positions. The Start is correct though, and can be edited correctly.

I do the same with Serum now:
image
image
Here it works as I would expect. Also editing the value gives expected results.

Sometimes the Komplete Kontrol wrapper plugin can be a little of a pain on itself, so I tried the same thing with another NI plugin (Massive X) directly (without Komplete), it also doesn’t allow editing of automation nodes and doesn’t show the Value of the selected node.

I’m a little short on time right now, but I can look into it in the next days and test some more plugins of different vendors. I can’t say at the moment if it’s a VST2 vs. VST3 thing, maybe i can find out.

cheers

Hi,

That was my very first idea, it could be VST2 vs VST3.