[BUG] Cubase 6.03 - Record broken when click turned off/on.

I think this deserves a thread of its own since I’m not sure this part of the newly introduced metronome glitch was acknowledged by the devs, and as time goes by, the original thread gets buried under the new ones, escaping the devs’ attention.

When recording audio, turning the metronome off and then back on renders the subsequent bars empty and when recording is stopped, the empty part gets chopped off and deleted. Turning the click off from the on state alone doesn’t affect the recording. It happens irrespective of whether audio or MIDI click is used.

This doesn’t seem to happen with MIDI and instrument tracks.

When recording internally, that is through a group track and into an audio track, this malfunction doesn’t occur. Recording gets affected when done through a sound card input directly into an audio track.

Confirmed.

And this issue was discovered by RobertDolabella and unspoken for which they deserve thanks.

Does that happen with Audio click and Midi click ?

  1. Metronome
    Distortion at certain sample rates when using user-samples for the Metronome has been eliminated.

Looks like they fixed one issue and caused new ones …

There are a few other click issues.
https://www.steinberg.net/forum/viewtopic.php?f=19&t=11035
Didn’t have the time to check, if any of these are fixed in 6.0.3.

Together with the GUI sluggishness and missing Transparent Events, this renders 6.0.x useless over here.
A quick fix would be appreciated !

Else, I’de have to consider returning the V6 update ( which would be a first … apart from skipping V4 completely )
:confused:

I really hope Steinberg will wake up on Monday …

Jan

It happens with both audio and MIDI click here (that is with either one). I’ll add this info to the bug description.

Oh well … and thanks el-russo.
I always thought the click is a basic part of any pro sequencer …
( As is a fluid and smooth GUI … )

Jan

Well, then let’s just keep this thread up till tomorrow.

this is actually TERRIBLE. I can just imagine midsession… I switch the click on and off, and have to explain to my client “oh I’m sorry, cubase wasn’t recording your best take ever there because I had to turn on the metronome”

PLEASE FIX THIS I would take things back to 6.0.2 but then i can’t open my projects…

And up.

BTW, how in the world can Steiny create a quick fix for something like this? This seems like a very deep pile of doo. :confused:

Yep, have bad feelings about the staggering click issues
and especially the decision to rewrite the GUI with alpha/transparency, too !
It looks like they drove the car into a dead end … ( one of those with ‘no return’ )
:confused:

But then … often severe issues were just caused by simple oversights …
:sunglasses:


Jan

Did you try?
I rolled back to 6.02 and don’t have a problem opening a 6.03 project.

Confirmed (29244)

Thank you el-russo and everybody!
Gr,
JHP

Niles - OK, you caught my attention. This click problem is total trauma over here and I realize I have to go back to 6.02.

I was thinking this ‘restore’ was going to be something like a total uninstall and then a reinstall of 6.02 - but I notice you used the expression ‘rolled back’? Is there a way to revert back to 6.02 in a simpler fashion? Also thanks for the input on 6.03 projects working in 6.02, this is encouraging.

Further, just speaking out loud, I am stunned that Steinberg has delivered a flawed update in 6.03. I did not see that coming. Bugger.

Thank you, I am experiencing this as well.(also having the weird zooming issues).

any chance of a quickfix? I really need to use 6.03 for it’s fixed quantizing but this is quite awful of a problem as i typically turn this on and off frequently.

-zack

Thank you, JHP.

DOH! Why did I just read this thread AFTER I just installed 6.03 :confused:

Yes, when you enable “Show updates” in configuration -> add/remove software (XP that is), you should be able to see a line “Cubase 6.0.3. update” under “Steinberg Cubase 6”. When your remove that one you should roll back to the previous version.
Hope that helps.

Confirmed here.

Cubase 6.03 Windows 7 64bit

Hi,
This issue is not reproducible on every system and related to a specific preferences issue.
After renaming my “defaults.xml” to “inactive_defaults.xml” I can’t reproduce.
Note that when you rename the file a default version of it will be generated once you start Cubase.

You can find your “defaults.xml” here:
Mac: Users/Your Username/Library/Preferences/Your Cubase resp. Nuendo version
XP: C:\Documents & Settings*Your Username*\Application Data\Steinberg*Your Cubase resp. Nuendo version*
Vista/7: C:\Users*Your Username*\AppData\Roaming\Steinberg*Your Cubase resp. Nuendo version*#

The issue is under investigation.

Thanks,
Gr,
JHP

Confirmed here on Win7 64 bit with a UAD 2 quad and Cubase 6.03
REALLY bad bug.


EDIT:
I just deleted the Defaults.xml file as advised and indeed the problem seems to go away.
I’ve put some of my preferences back in but it hasnt happened yet. I’ll keep putting my preferences back in and see if it retriggers…