Bug custom template


The creation of a model in the Hub does not work with the capital V.
When I write VHS it doesn’t work why

Where are you typing it? Project title, or Composer? (Where else is there?)

In fact when I enter registered as a template and write VHS for the group it doesn’t show up.
It just doesn’t take it

(Attempting to translate to English Dorico): I think you’re referring to
File > Save As Project Template > Category, and there you can’t type the letter V?
I don’t suppose this has anything to do with a French AZERTY keyboard layout?
(V is in the same place.) @MarcLarcher, any ideas?

Actually, I’m on mac so I don’t have the commands Laurent is referring to — and it took me some time to understand what it was all about, navigating through menus using letters. On the top of my head, I have no clue…

Edit: reading the post right after mine, I really didn’t understand what it was all about! :sweat_smile::person_shrugging:


I attach a screenshot.
It is in category.
I tried with only lowercase letters, same result with a 1 in front of it.
If you have any ideas

I just tried, the VHS model appears well in the list of models.
(Win 10, clavier Azerty)

Thank you for the solution.

I’m in CSA so that’s why.
As soon as I got into English it worked.
Thank you