[BUG] Disabled plugins re-enabling themselves - please help test

At first, I thought I was making a mistake but after this happened four times over the course of a few days, it must be a bug. Specifically, if I have Softube plugins as inserts on a channels. I also have some Brainworx plugins on those same channels and Waves plugins. To see which channel strip or EQ or delay is going to work best, I have them all in the insert slot and I disable the ones I’m not working with currently. I’ve noticed lately that when I reopen a session, the Softube inserts are re-enabled. I know positively they were disabled as the mix was finalized and sent to mastering. I had to reopen it for some edits and couldn’t understand why everything sounded wrong. Sure enough, plugins that were disabled were now enabled, so I’d have mutiple channels strips or EQs on a channel. So far, it seems to be happening with Softube plugins. I think I will shoot them an email as well to see if it’s a known issue.
Anyone else seeing this?

I can’t believe no one is seeing this bug. It’s so bad that I can’t even get a mix done and trust it will be the same the next time I open it.

I did many many tests. The problems is definitely with all Softube plugins with Nuendo 8.1.
How to recreate:
In Nuendo 8.1 (Windows 10)

  1. Create a new project and add some audio tracks
  2. Add plugins to the inserts of the tracks (some Softube, some other brands)
  3. Disable all the plugins
  4. Save the project and close it
  5. Open project
  6. All Softube plugins that were disabled are now enabled. All other brands (Brainworx, Waves, PSP) stayed disabled.

I checked this on multiple projects. Some old and some that I made just for the test. There is absolutely a problem. This is a HUGE bug. I can’t trust my mixes with Softube plugins anymore. I’ve got a huge collection of Softube plugins so this is very very very bad. They are used in so many projects.

Can someone do a quick test? Should only take 10 minutes max.

Do you mean bypassed plug-ins become re-enabled or plug-ins which are powered off become re-enabled? VST2 or VST3?

I guess it would be bypassed. They are not off in the plugin. Just not enabled as a track inseet. Make sense? I believe they are all VST3 as well. All the softube plugins are VST3. Most others are as well.

Bypass is handled by the plug-in developers for VST3 so contact Softube for a fix. In the mean time, either use the VST2 versions or turn the plug-ins off instead of bypass (modifier click on the plug-in power button in the mixer).

Thank you for the workaround. I do have a case open with Softube. At least there is some hope for a fix.
I appreciate the help.

I did more tests and it’s definately all Softube VST 3.x plugins that have this bug. All of their VST 2.4 plugins work as expected. Very odd. I will post back once support at Softube contacts me again.

Still no response from Softube. That’s a bit annoying considering I own most of their plugins. I’d say that this issue comes up in every mix I’ve done. I simply forget that I need to remove any Softube plugins I am not using.