[bug] Double note duration

Double note duration doesn’t seem to tackle this:
A is original, B is doubled notes

As long as you have Insert mode turned on you should find that the note values themselves are correctly doubled, like so:

Note though that the tuplets, which are separate to the notes, are not doubled.

In these sorts of passages it’s probably safest to:

  1. Copy and paste the passage.
  2. Turn on Insert mode.
  3. Filter and delete the tuplets.
  4. Apply Double Note Values.
  5. Add tuplets to the whole passage.

This is much quicker to do than to explain.


Thanks! It took me a while to do it correct.
But, yes, that works :slight_smile:

Needs to be done per track stave though,
with extra care for pauses, slurs and dynamics.