BUG: Export Mixdown ALWAYS ASK Not Working

Hi, I discovered an issue with my export mixdown feature.

I’m setting my mixdown to Always Ask, and I just do a single mixdown of my stereo out 1/2 and it exports correctly. But then, I make changes to the mix (or none at all), and click Start Queue Export again… and …BUG?! It doesn’t ask if I want to overwrite or not, despite that being the rule I set!

I want to file a bug but… Greg was not able to reproduce on his machine during the hangout today. However, he’s on Mac and I’m on Windows 11 (Cubase Pro 12.0.52).

Can this bug be confirmed on Windows - otherwise can someone assist on fixing this please so that Cubase does what it “should” be doing, which is Always Ask!

1 Like

So in your naming setup scheme you don’t have a suffix or counter selected?

Hi! First of all I wasn’t aware that Always Ask could be overidden by a setting somewhere else. If that’s the case, then they should make that feature grayed out when such a condition is in place.

But I did open the naming scheme just to see.
This is what it looks like - again I don’t see why this should overwrite and not “always ask”.
I did try to change the counter to 0 and the field wouldn’t activate when I clicked on it.

I can confirm this as a bug.
It only happens when using Queue Export.

I have counter checked by choosing this option…

… which works as expected. However, “Always ask” works like “Create unique file name”.

If somebody else would like to try it, don’t forget to delete the queue job first, then change the settings, then create a new queue job.

Win10, Cubase Pro 12.0.40

Edit: Tagging @GregOndo as you said that you were in contact with him.

1 Like

Same problem in 12 and 13 for me. Always Ask creates Unique File Name
Win 10-11 Dell XPS 9700 RME Babyface 64GB RAM

1 Like