BUG: Export Selected Events "Mix down to one audio file" does not give option to overwrite

System: mac OS 10.15.7

We get the option to select overwrite or not in almost all mixdown settings. With this particular setting, the dialogue never appears.

Steps to reproduce:

  1. Select any events to export, preferable multiple events on multiple tracks (to reproduce my exact setting).
  2. Run “Export selected events”
  3. Check option “Mix down to One Audio File”.
  4. Export the file.
  5. Run the same procedure again. Make sure to export to the identical file namn.
  6. Observe that Nuendo creates a file with -01 extension without asking.

As a comparison:

  1. Select several events on several tracks.
  2. Run “Export selected events”
  3. DO NOT Check option “Mix down to One Audio File”.
  4. Make sure the naming scheme does not include the “Counter” attribute.
  5. Export the file.
  6. Observe that if several events are selected, Nuendo will display the options dialogue several times.

This is a HUGE problem when working with audio assets for games, since they need to be overwritten constantly during iterrations. I can only assume it’s a bug.