BUG: graphics problems in Score editor

I do not know if it’s just my problem, but in page mode, scrolling on multiple pages with the magic mouse (on OSX), remain traces of the song position cursor, the same way when I put the notes in step by step mode: a lot of blu segment on score. The UPD function doesn’t resolve this.
Here an example (the notes are casual, just for make screenshot):
score problems.png

Yes, it’s the same here (and the blue Step Input cursor problem has been there for as long as I can remember!). I remember problems with the Play cursor too, but then it got fixed, but seems back again now (but not as bad as before). I don’t know how much of that has to do with the OS, or whether it is since moving on to Intel machines (I used to see it on my old G4)

I hope that Steinberg programmers does not put aside the development and improvements for the score editor.
There are many improvements proposals for, I hope they arrive with the next update.

Yes, +1 for further development of Score Edit. I have a love/hate relationship with it and my therapist says it would be healthier to just have a love relationship. :confused: I’m counting on Steinberg gmbh to help improve my mental health!

All kidding aside, Score edit fixes and enhancements will be much appreciated.

Confirmed by Yamaberg:

I wanted to follow up with you and let you know that the Step Recording issue in Score has been confirmed by the developers and that it’s on their list of things to address in the next update. We do not have a release date for that update at this point.

Thanks for reporting this issue to us,

-Brad
Steinberg Support

OK, good news. :slight_smile: