[BUG] Hardware rack missing for MR816csx inside Nuendo 8.2

If the MR driver and Nuendo code are well structured and well documented this kind of bug should ask only for a few minutes to repair.

I’ve been involved in software dev and what can seem simple from a logical external point of view, may indeed not be from a real coding perspective. I’m hopeful that it’s a simple fix but you can never tell.

I hope that continuing support for the MR816 interfaces is on the roadmap !

Me too

Steinberg interfaces is a serious brand and there is no indication of support drop in the Nuendo 8.2 release note. It is not fair for clients if support is dropped without notice. So obviously i don’t think that it is a desire from Yamaha / Steinberg to drop support silently.

I don’t think so either, so keeping my fingers crossed.

More, it is still possible to find a few new MR816csx interfaces (i bought one new a couple weeks ago).

I don’t think its been listed as a current product on the Steinberg website for some time. Some dealers may still have a few of them but that’s nothing to do with Steinberg. My question to anyone would be why they buy a discontinued product, one that’s already been on the market for almost 10 years?

At least one other serious brand interface manufacturer (smaller than Yamaha) is still continuing active driver support for Firewire interfaces that have been released about 12 years ago. And even for older 15 years PCI interfaces with WDM, WDM-KS and ASIO support.

How Steinberg run their business is entirely up to them. If they choose to stop support for FW devices that’s also their business. We either adapt or move on.

Helidream I think it would be good idea now to ask the MODS to move this to the Steinberg Hardware/Steinberg MR816 forum.

.
Why not, but obviously this is a Nuendo 8.2 problem.

Its missing in Cubase 9.5.30 here as well. Ive tried some of the Hub templates, no go. Hardware tab is GONE

It’s not at all obvious! It’s a problem in N8.2 and CB9.5.3 as we’ve already established together. We need the MR hardware implementation team to take a look at this.

It’s absolutely a bug in Cubase pro 9.5.30.
Hardware rack is missing for the MR816csx.
Uninstalled Cubase completely, then reinstalled drivers and tools for MR and reinstalled Cubase 9.5.0. Hardware rack was present in CB9.5.0!
Updated to CB 9.5.30 and the hardware rack for MSR816 was gone.
I repeated the procedure twice with the same result.
No hardware rack for the MR816csx in Cubase pro 9.5.30
Steinberg please?

It isn’t ‘absolutely’ anything right now until Steiny provide a confirmation. Same issue in latest Nuendo. No one except Steiny knows if it’s directly related to the DAW code or if an update to the MR Tools code is required. I do hope we get an answer/fix soon.

.
I think that it’s a compatibility problem between the MR816csx and the newer Cubase / Nuendo versions.

The trigger of this bug was the application side (there was no MR816 firmware / driver modifications in the meantime). So it is evident that modifying the application side can solve it.

Probably this can be corrected both modifying the hardware firmware / driver side, or modifying the application side.

But it is even more evident, that correcting it at the hardware side, could be a better road, because at the same time the MR816 driver / firmware could be updated and a few bugs corrected at the same time (not working external effects at 88.2 / 96 KHz for example).

It’s possible to post a resume of this thread in the MR816 forum as well, but obviously i’m in the hope that developers are reading all posts in all forums, or at least that someone at Yamaha / Steinberg is scrutinizing all forum sections and report to the developers things that need attention.
.

Still no hardware rack with Nuendo 8.2.10 update.

Still possible to get a half working hardware rack opening a Nuendo 7 template.


This is not fair for Yamaha clients that have MR816 interfaces.

I will stay away from Steinberg / Yamaha hardware in the futur. Long term support is inexistent.

Same problem for me, suddenly the card becomes unusable with cubase … At least the effects are no longer accessible. I realized the problem by starting a recording session … Thank you steinberg and yamaha … It’s very pro … !! What a shame. it’s very easy to make material obsolete … I will never buy yamaha equipment, I am very disappointed with this way of doing …

Silence

Bump

Come on SB … what’s the situation?

I contacted support over a month ago. Have had nothing but vaniila replies until 3 days ago, offering to perform a remote support session to preview the issue. No responses to my specific questions have yet been answered. e.g. are the hardware team aware of the issue, have they looked at the llnks supplied to issues on the forum.

Steinberg support stated to me that they do not review their forums! Only direct queries via your mysteinberg account are considered.

This is not a good way to manage and solve problems. Community work is more efficient when solving such problems.

Any news from the support ?

I did find a workaround to be able to get the three positions for the insert switch :


Put the mouse pointer on top of the switch, then rotate the mouse scroll wheel. This will switch between the three possible positions of the insert switch :smiley: :smiley: :smiley:

As it is the case very often when a large company decide to not support a previous generation hardware, contacting support is time lost. Most often it’s better to find a solution by yourself, if possible.

The guy who reported this in May, found a workaround and shared it in October!

Not a thing from support in regard to this issue other than several emails telling me to reset the hardware, even after telling them over and over that it works fine in N7 and CB9. ( IT’"S A SOFTWARE ISSUE… Duh !!! )

Thank you Helidream for the workaround, works for me too :slight_smile:

i did find this workaround yesterday and did post it the same day.

Anyway this is sooner that the solution from Yamaha that will probably never come as we can see until now.

Didn’t mean to give the wrong impression. I was poorly trying to say a BIG THANK YOU to you for finding a solution and posting it. The gripe was at Steinberg for being silent about it, only offering repeated suggestions of resetting hardware, when we all know its software related. Thanks again Helidream, it was greatly appreciated :slight_smile:

Great to have this resolved in 8.3 update :slight_smile:

For me the insert switch is still not working clicking on it. I still need to use the mouse scroll wheel workaround.

When creating a new empty project the hardware rack is here now. No need to start from a MR template.

Do you have the insert switch working ?

No, the switch still isn’t working but I must admit, I kind of now prefer the mouse wheel option.