[BUG] Hardware rack missing for MR816csx inside Nuendo 8.2

Same problem for me, suddenly the card becomes unusable with cubase … At least the effects are no longer accessible. I realized the problem by starting a recording session … Thank you steinberg and yamaha … It’s very pro … !! What a shame. it’s very easy to make material obsolete … I will never buy yamaha equipment, I am very disappointed with this way of doing …

Silence

Bump

Come on SB … what’s the situation?

I contacted support over a month ago. Have had nothing but vaniila replies until 3 days ago, offering to perform a remote support session to preview the issue. No responses to my specific questions have yet been answered. e.g. are the hardware team aware of the issue, have they looked at the llnks supplied to issues on the forum.

Steinberg support stated to me that they do not review their forums! Only direct queries via your mysteinberg account are considered.

This is not a good way to manage and solve problems. Community work is more efficient when solving such problems.

Any news from the support ?

I did find a workaround to be able to get the three positions for the insert switch :


Put the mouse pointer on top of the switch, then rotate the mouse scroll wheel. This will switch between the three possible positions of the insert switch :smiley: :smiley: :smiley:

As it is the case very often when a large company decide to not support a previous generation hardware, contacting support is time lost. Most often it’s better to find a solution by yourself, if possible.

The guy who reported this in May, found a workaround and shared it in October!

Not a thing from support in regard to this issue other than several emails telling me to reset the hardware, even after telling them over and over that it works fine in N7 and CB9. ( IT’"S A SOFTWARE ISSUE… Duh !!! )

Thank you Helidream for the workaround, works for me too :slight_smile:

i did find this workaround yesterday and did post it the same day.

Anyway this is sooner that the solution from Yamaha that will probably never come as we can see until now.

Didn’t mean to give the wrong impression. I was poorly trying to say a BIG THANK YOU to you for finding a solution and posting it. The gripe was at Steinberg for being silent about it, only offering repeated suggestions of resetting hardware, when we all know its software related. Thanks again Helidream, it was greatly appreciated :slight_smile:

Great to have this resolved in 8.3 update :slight_smile:

For me the insert switch is still not working clicking on it. I still need to use the mouse scroll wheel workaround.

When creating a new empty project the hardware rack is here now. No need to start from a MR template.

Do you have the insert switch working ?

No, the switch still isn’t working but I must admit, I kind of now prefer the mouse wheel option.