Bug im Noten-Editor ?

Hallo,
kann jemand den folgenden BUG bestätigen?

leeres Projekt erzeugen-> Instrumentenspur erzeugen ( 8 Takte ) -> Noteneditor öffnen und 2 Takte mit irgendwelche Noten füllen -> über die Notations Einstellungen eine Darstellungstransponierung nach Alt-Sax durchführen -> dann über erweiterte Layout-Funktionen die Anzahl der Takte/Zeile von 4 auf 5 ändern.

Da ändert sich bei mir die Tonart ab der zweiten Zeile ( 3 Kreuze werden hinzugefügt ) Nur durch ändern der Taktzahl!!

Hat einer von Euch das auch? :slight_smile: P.S.: Bei mir ist das jederzeit reproduzierbar

Zusatz: Cubase 8 ändert beim Transponieren ( für Alt-Sax ) die Vorzeichen und Akkorde ! OK ! Von der Tonart C-Dur nach Eb-Dur ! Auch gut ! Aber nach dem benutzen der Layout-Funktion ( Anzahl der Takte/Zeile ) darf auf keinen Fall eine Tonart mit 3 # ( A-Dur ) auftauchen. Und schon gar nicht mittendrin…

Kann da wirklich keiner Bestätigen? Oder ist der Fehler schon bekannt ?

Ich vermute, wenn ein Piano ein C spielt, klingt auch ein C.
Wenn ein Altsax ein C spielt, klingt ein D# bzw. Eb.
Also muss für Altsax ein A notiert werden, damit ein C erklingt.
Daher, wenn ein Song in C-Cur ist, müsste dieser für Altsax in A-Dur notiert werden.
siehe http://www.saxophonforum.de/threads/transponieren-fuer-alt-sax-vorhande-noten-fuer-vocal-piano-chords.7479/
Cubase macht es also “richtig”.

leeres Projekt erzeugen
-> ok

Instrumentenspur erzeugen ( 8 Takte )
-> ok

Noteneditor öffnen und 2 Takte mit irgendwelche Noten füllen
-> ok

über die Notations Einstellungen eine Darstellungstransponierung nach Alt-Sax durchführen
-> ok (Cubase ändert ab Takt 1 in A-Dur mit 3 Kreuzen)

dann über erweiterte Layout-Funktionen die Anzahl der Takte/Zeile von 4 auf 5 ändern
-> Notation - Erweiterte Layout-Funktionen - Anzahl Takte ist bei mir dann ausgegraut, kann ich also nicht ändern

Grüße

Ich habe auf einem zweiten/dritten Rechner das blöd beschriebene Problem noch einmal probiert.

Auch auf diesem ist dieser blöde Effekt vorhanden
Also vor der Änderung der Taktzahl / Zeile ist noch alles ok. Danach erzeugt Cubase 8 plötzlich 6 Kreuze ( F# Dur ) in der zweiten Zeile !!! Das Interessante ist das dieser Fehler bei händischer Beseitigung automatisch wiederkommt. Echt völlig bescheuert !!

Das muss ein Bug sein der bei anderen auch nachvollzogen werden kann. Denn ich habe den Effekt auf 3 Apple’s getestet ! Siehe Anhang !

Ich kann nicht verstehen das diesen Effekt niemand ausser mir hat ? :open_mouth: