Bug: Import Audio CD only works at full speed..!?

The Import Audio CD dialog let’s the user select at what speed the CD should be imported.
But selecting 4x speed, it still imports at full speed.

Using the safe mode setting reveals that in many cases the single tracks can’t be imported without errors.

Hope this error can be fixed soon!



Mac or PC and I agree !

regards S-EH

Ultra-Safe Mode works ok here, even with standard Pioneer and TSS drives, unlike Wavelab 6. I get identical result files no matter what method (ultra-safe or not) or “Effective Reading Speed” from multiple drives, FWIW. The speed selection seems based on the drive, but seems to vary during the process. In other words it seems to work fine here.

I’m on PC [Win 7]

Using a Plextor 716A and 708UF. The problem is there with both of these drives.
No matter what speed I pick - it just rips at full speed.

This means that if I use safe mode - it will just continue to try to safe if it can’t get same results [that can happen on old discs usually at the end of the disc]. In this case I need to stop the process - disable safe-mode and accept a file with errors - typical it sounds like static noise. Not funny at all.

PG are you aware of this problem…?


The problem is that the drive firmwares don’t always obey to the speed. I was said they are programmed to grab at the most reliable speed, decided from factory, which is rarely a slow speed.

But how come it worked in Wavelab 6 then - which it did…?
Is it really impossible to fix?


For the same drive, you say the speed is different in WaveLab 6?

Yes if I choose 4x speed there it reads 4x speed [in Wavelab 6]