Bug in 10.5 Crossfade does not work

The crossfade option in 10.5 is greyed out and won’t work. I have loaded my version of 10 and it works ok. It also does another weird thing if you duplicate a track and then cut the duplicate everything you do to the duplicate track it does to the original even though only one is selected.

Please see attached screenshot

I have same problem from today in Cubase Pro 10.5.12.
Did you found solution to fix crossfade problem?

Sorry no I haven’t yet. If I do I’ll put it in here for you.

I have uninstalled Cubase and reinstalled but crossfade still does not work :imp:

Hi I found the answer a user in another forum told me to open cubase in safe mode, if you look on the cubase forum you will see my other post and he has a link on how to start cubase in safe mode, sorry I can’t seem to copy it here as a clickable link but it is

https://www.youtube.com/watch?v=1-T1uJPm3QI

I ended up deleting my preferences which you need to do in the screen that comes up when you do safe mode, then all should work.

Good luck!