Bug in Cubase 9 & Steinberg VST's

Hi !
I’m a costumer of Steinberg Cubase Pro 9 & Absolute 2 VST.

I have really annoying bugs which are detrimental to my work:

When I working on a active project, suddenly I can’t load certain effects on inserts.
I need to restart my computer, than it’s working but it happens again & again.
So I finding myself all day long restart my computer, work in Cubase, until it happens again…

Another thing that typical to Steinberg vst’s is that some of their vst’s doesn’t remember their settings,
so when I teak them, after some time they “forget” what I tweaked.

Any help ?

Hello,

I have this Problem in all of my Cubase Versions. Since 8.5. I called the Steinberg Support and they told me that this is a Problem which only is on Windows Systems because they couldn´t handle endless DLL´s . I really can´t and don´t want to believe this. This is also a big problem for me! I hope for a solution soon!

Hi,

Could you try to trash your Cubase preferences, please?

Hi.
I tried it, didn’t solve the problem…
It took me 1 hour to do all the trash process & in 3 minutes after configuring all settings it actually worked, I could load effects ! (which should be basic process, no ?)… but then again… plugins don’t load…
The only possible solution is to move to onother DAW, because in the last month instead of making music
I deal with Cubase problems… & those are really critical problems that ruin my workflow:

  • Plugins suddenly doesn’t load
  • Steinberg VST instruments “forgetting” settings
  • VST tracks suddenly GREY-OUT: no VST loaded in certain tracks (the midi data stays, but no vst on track ???)

What can do a musician that BOUGHT Cubase 9 regarding those critical problems ?!

Hi,

I’m sorry to hear this.

To trash preferences is question of 10secs.

Definitely this is not a general Cubase issue. Other users don’t have these issues, or they are able to solve them (most often by update the plug-ins). It must be (your) system specific, somehow.

Martin, you are wrong in all your answers…
When doing the trash process you need to make all your tamplates from the beginning & also to arrange the control room from scratch (& more stuff that you used to but after trash isn’t there). but never mind this…

To the point: I found at least 10 threads online on this issue for the SAME problems I mentioned, here is link to one of them: (title: Insert plugins don’t always load)
https://www.steinberg.net/forums/viewtopic.php?t=77564

& here is a youtube video that someone post on this issue:
https://www.youtube.com/watch?v=9jmi41ilwhs

I can give you 10 more links on the SAME problems I recently encountered, but it’s not the point, you can find yourself- just google it.

I need help for this critical problem & if you can’t help to this real issue that I ran into, please let others help with real suggestions & don’t blame my perfectly fine system in those problems !

I don’t block anyone to help you.

The preferences trashing is really question of one minute. To recreate personal settings vary on the settings. So might be question of a minute, or it could take some time. Template files are stored n the dedicated folder. You could just copy them from the old location to the new one (question of one minute).

I will check the linked issues.

OK, thanks Martin .
The issue is not trashing, it’s the other stuff…
I read online & tried what people suggested:

  • install Cubase from scratch
  • jbride all my plugins (also those of 64bit)
  • trashing
    Hoped it will help, but it didn’t.
    I also opened a NEW project, opened empty audio track & started loading effects to inserts.
    the 8 effect I tried to load didn’t load (just didn’t load, without error message).
    then I opened that project again, succeed to load couple of effects to new audio track
    but then it stopped working… really strange, it didn’t happened to me before,
    my pc is really powerfully built. I working with adobe premiere,
    after effects, everything there smooth… don’t know what happened to cubase…

Myself, I wouldn’t recommend to bridge all plug-ins.

My guess is, it’s a memory issue. The plug-ins are not loaded or unloaded properly to-/from memory. But it’s just a guess and I don’t know how to proof this or even better avoid/solve.

I have 128GB of memory, & as I mentioned I also opened a new empty project & it happened.
I had not long ago problem with other sofware that I bought, a weird problem. their support send me
an e-mail with instructions to change namber in the registry from 1 to 0, & it actually worked.
Maybe there is a registry fix to this in cubase ?
I e-mailed few days ago to the support of steinberg but they didn’t reply yet.
Maybe you can help me, give me another mail of steinberg support ?

How many plugins are you trying to load? Are you on Windows? There is an issue with dlls in Windows which can limit the total number of plugins but it’s a high number and not an issue that I’ve ever come across personally.

Are all your plugins Steinberg ones or are there any third party (particularly maybe unusual) ones?

Your issue really does sound more like something specific in your system somewhere which makes it harder to solve (but not necessarily impossible). The Preferences trashing that Martin suggested is often viewed as a quick way of trying to locate the source of the problem rather than a solution. The key here is not to delete but simply rename the Preferences and see if things then work better.

OK, I understand.
Thanks all for helping.

For future - can’t one temporarily trash one’s settings in about three seconds … holding SHIFT-ALT-CTRL while cigar boots up?