Bug in Key Command Display?

Hi -

In the right section in the field “Type In Key” the descriptor displayed is sometimes visually cut off/incomplete.


  1. Assign “Ctrl+Alt+Num 1” key strokes to key command “Visibility Configuration 1” (I think that may already be the default assigned keystroke).
  2. Assign “Ctrl+Alt+Num 1” key strokes to any other unassigned key command.
  3. Note that Cubase points out that combination of key strokes is already in use, it reports “Channel and Tracks Visibility - Visibility …”. However the words that follow are missing, with just a few pixels visible of the subsequent word(s).

Does anyone else have that problem?

[The above retyped for clarity].

I did a Reset All for key commands, because mine are very different.

After the Reset All, I chose a unassigned KC and selected ctr+alt+ 1(keypad). With a full reset, there is no message that ctr+alt+1 is already in use. I checked the Channel and Track Visibility folder and there are NO assigned key commands.

I’m not completely sure I understand the issue. Can you do a screenshot? I don’t see any partial pixels of words.

Hi greggybud - I wrote in confusingly, so what you did wasn’t actually the repro, through no fault of yours.

I’ve rewritten it, above …


Nope. The screen titled Cubase Pro says Ctrl+Alt+Num 1 is already used as a key command by “Channel & Track Visibility->Visibility Configuration 1”. Do you want to reassign this existing key command?

Then the assign or cancel options.

No pixels of subsequent words.

Time for a trash or did you try that?

No, I’m going to live with it … not worth the time to put the Preferences back together after a trash.

THanks for checking, greggybud!