Bug in live input and track monitoring

  1. Working with a few stereo tracks in a montage

  2. One of them is solo-ed, WITH monitor ENABLED (so it’s monitoring incoming signal from AES. There is audio on this track, but I’m monitoring the input instead.

  3. While monitoring this way, click the “live monitor” button in the master section

    The audio drops to silence… BUT, the monitor button on the track remains on and audio is still playing into the AES input - Wavelab just isn’t hearing it… there is no audio… now, the live input button will not work at all. Also, I cannot get audio monitoring working on the track either. I have to click around enabling and disabling over and over until it finally begins working again. I’m not sure yet what the fix is really… Maybe “waiting”? Or just something I’m clicking?

-Todd

Well, these two options (both monitoring a track input and live input), can’t work in the same time. But WaveLab does not make that clear.

I know… sometimes I hit the button by accident though… because if my audio coming into Wavelab has been stopped (a different computer, or live recording), I may get confused and hit the monitoring button even though monitoring is already active on a track. That’s what sometimes happens.

Anyway… I was just reporting it as a bug so that maybe it could be handled/managed more gracefully, and won’t break/stop Wavelab. Maybe a pop up appears saying that it cannot be enabled while track monitoring, or something like that…

Todd