Bug In Trigger Cubase Update

I have been having a bug when using ‘Edit In WaveLab’ from Cubase 8.5

I’m using 32 bit float and yes I have installed the update for WaveLab Elements 9.0.15

\

  1. First I select the part and select ‘Edit in WaveLab’ (I use a keyboard shortcut for this)

  2. I’m using a short fade at the end of the file in WaveLab and cutting off a short bit at the start

  3. I use the ‘Trigger Cubase Update’ command in WaveLab. Now Cubase updates the part but there is a problem, it cuts a notch into the audio near the end.

I have screen shots of this to show you in my attachment. It had been working fine before, then I began having problems and a VST connection warning and Cubase crashed. I rebooted my computer but still the same issue arose. Now It works if I do not do that fade at the end in WaveLab. Instead I have to do the fade in Cubase.
wavelab_bug.jpg

Update:

I have been getting frequent Cubase crashes when using the Edit in WaveLab command.


Update:


Crashing stopped when I unchecked ‘Enable Multiprocessor Support’ in Cubase.

Update:

Next day the anomaly in the shown in the image is not happening but it is crashing with Multiprocessor on or off and frequently.

Hey

That’s how it works at the moment. The edited snippet from WaveLab is pasted into Cubase by “insert and replace”. That means when you shorten the audio snippet in WaveLab and hit the “Trigger Cubase Update” button a small part of the “original” event still remains. That’s exactly what you can see in your screenshot. The size of the original event in Cubase will never be changed. Neither shorted nor extended.

Wouldn’t it make more sense to do cutting and applying the fade out in Cubase directly?

About the crashes: Unfortunately I cannot reproduce it here. I will need to talk to some other colleagues about this. Really hard to track down the problem.

Best,
René